Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 18:13
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Probleme avec Xorg/Xvesa
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Piervit

Joined: 21 Jan 2008
Posts: 3

PostPosted: Mon 21 Jan 2008, 12:16    Post subject:  Probleme avec Xorg/Xvesa  

Bonjour, j'ai récupéré un trés bieux pc:
Pentium 2 233mhz
32 mb de mémoire vive
4 mo de mémoire vidéo
carte graphique ATI rage pro


J'ai rajouté une souris sur port usb

J'ai emprunté un écran qui est un dell moderne

Quand je boot puppy sur live cd, ni Xvesa ni Xorg ne donne de résultat satisfaisant:
Xvesa: Démarre, j'ai l'écran qui apparait mais se bloque: je ne peux pas un instant bouger la souris et le clavier ne semble pas répondre
Xorg: Le test de X semble dans un premier temps une réussite puisque j'ai l'écran "if you see this, then X is working" mais je ne peux pas déplacer la souris, et si je fais entré, la séssion plante.

Si quelque peut m'aider?
Merci beaucoup

edit: j'ai oublier de dire que j'ai tenter un xorgconfig en ligne de commande sans obtenir de meilleur résultat (Screen not found).
Ca se configure Xvesa?
Back to top
View user's profile Send private message 
Piervit

Joined: 21 Jan 2008
Posts: 3

PostPosted: Mon 21 Jan 2008, 12:27    Post subject:  

En fait, aprés de nouveaux tests: Xvesa ne plante pas mail il ne reconnait pas ma souris (je peux faire un ALT+CTRL+BackSpace. Il y a moyen de lui faire reconnaitre une souris sur port usb?
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Mon 21 Jan 2008, 14:28    Post subject:  

Bonsoir à toutes et tous

Il semble que parfois certaines souris ne veulent pas fonctionner avec Toutou/Puppy.
As-tu à ta disposition une souris ps/2 ou série et peux-tu en brancher une pour essai.

Ou alors, essaies d'éditer /etc/mousedevice et change à la main pour ton type de souris.

Sans aucune garantie.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Piervit

Joined: 21 Jan 2008
Posts: 3

PostPosted: Mon 21 Jan 2008, 15:00    Post subject:  

Merci
Ben je vais triffouiller le fichier et sinon je chercherais une autre souris.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0449s ][ Queries: 12 (0.0064s) ][ GZIP on ]