Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 14:16
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
probléme de boot
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
singe-parlant

Joined: 27 Feb 2008
Posts: 4
Location: laval

PostPosted: Wed 27 Feb 2008, 16:15    Post subject:  probléme de boot  

Bonjour tous le mondes Very Happy

Je viens poster un message pour demander votre aide
En effet j' utilise Toutou linux pour réanimer de vieux ordinateurs.
Cette distribution est vraiment genial.

Voila mon souci est le suivant:

J'ai installer en mode normale Toutou linux. J'usque la, aucuns problemes.

Au demarrage du grub , je choisi la première option: linux(on/dev:hdc2).

Un écran noir apparait avec le message suivant:
Uncompressing linux...OK, booting the kernel.
Ensuite apré le message suivant apparait:

/bin/sh : error while loading shared libraries: libreadline .so. 5
cannot open shared object file : Error 40

Puis plus rien, juste un trait qui defile à la verticale dans l'écran noir

Je suis vraiment a cours d'idée. sniff.

Pour l'installation, j'ai crée deux partitions avec gparted sur un disque de 20go environ : 2partitions primaires: une partition ext3 (hdc2) et une partition swap (hdc1) de 500 mo.

Ensuite j'ai rebooter le pc.

apré j'ai lancer l'installateur, choisi le mode d'installation normale.

apré je lance installer le grub; choisi l'option simple; frame buffer console en simple; choisi l'arborescence de la partition ext 3: /dev/hdc2; Destination du Grub: Mbr.

Une fois l'installation de terminé je redemarre le pc. pui au menu du grub choisi l'option 1 qui est de lancer toutou linux. J'ai essayer aussi une fois de choisir l'option: installer grub dans hdc2 avant de lancer loption1.

Ma config:

Hp
Processeur: Intel celeron 700mhz
256 MO de ram
carte graphoque intégré 32mo
Dongle usb sagem pour internet( qui au passge fonctionne nikel Smile)

Je vous remerci d'avance pour vos reponses Very Happy
Je prefere prevenir que je suis debutant dans le monde de Linux,
mais que je suis un fan des anciens Os windows lol ( je vai me faire taper sur les mains Rolling Eyes )
Back to top
View user's profile Send private message 
Botanic


Joined: 05 Sep 2007
Posts: 241
Location: Toulouse, France

PostPosted: Wed 27 Feb 2008, 18:54    Post subject:  

problème connu; le répertoire /usr ne s'est pas copié sur ton disque correctement.
http://www.murga-linux.com/puppy/viewtopic.php?t=22721&start=15

la solution: boote sur le live cd, monte ta partition /dev/hdc2, efface le répertoire (ou lien) /dev/hdc2/usr, et copie le /usr de ton système dessus.
( /usr --> /mnt/hdc2/usr )

_________________
Puppy 2.16 on HP Vectra VL400 - PIII 800 MHz - 320M RAM
Wary on Acer Aspire X3200 - Phenom X4 - 2.2GHz - 4G RAM
Back to top
View user's profile Send private message 
singe-parlant

Joined: 27 Feb 2008
Posts: 4
Location: laval

PostPosted: Wed 27 Feb 2008, 19:05    Post subject:  

merci, bcp, la il se fait tard je vai donc essayer demain et je vous dit le resultat Wink Mais j'ai compris la methode Smile

le seul probleme et que je v chercher comment faire pour " monter ma partition /dev/hdc2, et efface mon répertoire ( /dev/hdc2/usr, et copie le /usr de mon système dessus. "vue que je suis un noob dans le monde de linux Embarassed

ps: Merci bcp aussi pour le lien Smile
Back to top
View user's profile Send private message 
Botanic


Joined: 05 Sep 2007
Posts: 241
Location: Toulouse, France

PostPosted: Thu 28 Feb 2008, 09:21    Post subject:  

singe-parlant wrote:
le seul probleme et que je v chercher comment faire pour " monter ma partition /dev/hdc2, et efface mon répertoire ( /dev/hdc2/usr, et copie le /usr de mon système dessus. "vue que je suis un noob dans le monde de linux Embarassed


sur le bureau tu as une icone "disques", de là tu peux monter /dev/hdc2. le reste c'est comme windows, clic droit sur /usr, supprimer. ouvres le /usr de ton systeme dans une deuxième fenêtre, et fais glisser en clic gauche /usr dans /mnt/hdc2. en relâchant le clic tu as un choix, fais "copier".

pour faire la même chose en ligne de commande (en ouvrant la console):
Code:
mount /dev/hdc2 /mnt/hdc2
cd /
cp /usr /mnt/hdc2

moins interactif, mais la vitesse de copie n'as rien à voir Smile

_________________
Puppy 2.16 on HP Vectra VL400 - PIII 800 MHz - 320M RAM
Wary on Acer Aspire X3200 - Phenom X4 - 2.2GHz - 4G RAM
Back to top
View user's profile Send private message 
singe-parlant

Joined: 27 Feb 2008
Posts: 4
Location: laval

PostPosted: Thu 28 Feb 2008, 09:23    Post subject:  

j'ai essayer ce matin, fonctionne nikel Smile. Par contre c'est curieu, le moteur graphique xorg qui fonctionne en live cd, na pas l'air de fonctionner une fois toutou de installer sur le dd. Rolling Eyes

EDIT: on pas poster en meme temp Very Happy Merci quand même, j'ai utiliser la meme methode que tu m'as indiqué. Merci bcp!
Back to top
View user's profile Send private message 
singe-parlant

Joined: 27 Feb 2008
Posts: 4
Location: laval

PostPosted: Thu 28 Feb 2008, 11:53    Post subject:  

HA sinon j'ai une autre question si cela ne vous deranges pas.

En live cd, je n'avais aucun probleme pour utiliser ma clée wifi sagme xg760a

apré installation de toutou sur le disque dur, ma clée est non reconnu.
J suis donc allé dans l'icône "connecter" du bureau. ensuite Charger le pilote.

La clée sagem a comme chipset ZyDAS ZD1211.

Donc je choisi dans la liste le driver module ZD121RW.

Quand je fai ok, un message d'erreur apparait:" Le chargement de module ZD1211RW a échoué, essayer en un autre"

PS. sous le live cd, le module driver chargé est zd1211rw aussi.

merci pour vos reponses, et longue vie a toutou linux Smile
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0577s ][ Queries: 12 (0.0077s) ][ GZIP on ]