Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 23:44
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
AMD K6-300: boot hangs @ "SCSI subsystem driver"
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Author Message
Bruce B


Joined: 18 May 2005
Posts: 11080
Location: The Peoples Republic of California

PostPosted: Thu 06 Oct 2005, 17:05    Post subject:  

Sorry to see you guys are still having problems. I've not had problems booting Puppy from CD-ROM, on the other hand I rarely do it, even on updates.

Often I don't even burn a CD disc.

Here is a breif sketch of how I do it.

1) I copy files from the disc or .iso file:
    a) I put image.gz and vmlinux where I want, usually in a subdirectory of C:\ (a FAT16 partition)
    b) I put usr_cram.fs in the same partition I plan to install the pupxxx file


2) I edit GRUBs menu.lst accordingly

----------------------------------------------------

It always goes well. But there is a catch, I use GRUB for DOS, it doesn't need to be installed, it is just a single file one can copy anywhere they want on any DOS partition. You have to have MS-DOS or Windows 9x installed to run GRUB for DOS off the hard disk. (There is a way to do it with XP, but I don't use NTFS or XP, so I can't tell you how).

Also, one needs to use the text editor and make a menu.lst file for GRUB.

So what's the catch? The idea of using GRUB for DOS hasn't caught on. I've given up trying to sell the idea.
Back to top
View user's profile Send private message 
Guest
Guest


PostPosted: Sun 09 Oct 2005, 13:07    Post subject:  

OK. This has become a moot issue for me though I apparently have a bit of a clue as to where the problem was and it's not the hard drive, in my case.
I had a problem with the CPU fan failing and things obviously got pretty hot. Anyway, I grabbed my, intended, dedicated audio box and threw in that 10 gig hard drive and Puppy boots just fine so there's an issue with either the MoBo, the CPU or the cd drives causing the hang after the SCSI subsystem driver Revision: 1.00" remark.
I'll pick up another fan and try it again though I'll have to use an even smaller hard drive.
Back to top
Guest
Guest


PostPosted: Sun 09 Oct 2005, 13:09    Post subject:  

daklander wrote:
knewbee, yeah, it's a bummer 'cause BeatrIX is such a great looking distro. I'll keep trying and will post results if I have success. Please do the same.
I ran into new, additional problems last night. The cpu fan quit and I haven't had time to check if it's the fan or the board control.


Embarassed What a lamebrain. Of course you all knew I meant Puppy, right???
Back to top
daklander
Guest


PostPosted: Sun 09 Oct 2005, 22:57    Post subject:  

Really a lamebrain. I forgot to sign in.

DOH...
Back to top
Guest
Guest


PostPosted: Fri 14 Oct 2005, 23:53    Post subject: Might have found the problem  

Video card, I had the same problem & based on my windows experience, if there is a problem try video. Different card, boots right up.

Hope that helps someone.

Bill M
Back to top
Display posts from previous:   Sort by:   
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0468s ][ Queries: 12 (0.0054s) ][ GZIP on ]