Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 16 Apr 2014, 12:43
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Lucent Vtech modem works with 1.0.3 but not with 1.0.5
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Toby
Guest


PostPosted: Sun 16 Oct 2005, 16:26    Post subject:  Lucent Vtech modem works with 1.0.3 but not with 1.0.5  

My Lucent Vtech modem works well with 3 but does not work with 5. When configuring the modem I choose the /tyyl0 and the modem works every time. When I try to run 5 there isn't even a selection available.

How can I get the driver from 1.0.3 and install it into 1.0.5?

(This is the only operating system on my PC)

Thanks

Toby
Back to top
Rich

Joined: 04 May 2005
Posts: 278
Location: Middlesbrough - UK

PostPosted: Sun 16 Oct 2005, 16:40    Post subject:  

the modem drivers are available in the pupget menu. Had the same bother with mine when I upgraded to 1.0.4.

Strange that they were additional in the later versions though. Dial up, download the driver, then install it - then you can dial up !!!
Back to top
View user's profile Send private message 
Guest
Guest


PostPosted: Sun 16 Oct 2005, 17:03    Post subject:  

Hey thanks,

I'll check it out!
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0313s ][ Queries: 12 (0.0032s) ][ GZIP on ]