Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 13:37
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
NVidia video card driver for Puppy?
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
goncal

Joined: 09 Oct 2005
Posts: 71
Location: Girona, Spain

PostPosted: Mon 17 Oct 2005, 03:42    Post_subject:  NVidia video card driver for Puppy?  

Hello,

I was wondering whether I can get any NVidia driver for my video card as I do get 1024x768 resolution but frequency is low so the screen flickers which does not help when writing reports, reading / sending email etc. I have not been able to find any 'freq' setting on any of Puppy's Setup menus - maybe there is one?

Thanks

Gonçal
Back to top
View user's profile Send_private_message YIM 
PeterSieg

Joined: 04 May 2005
Posts: 361
Location: Germany, 37603

PostPosted: Mon 17 Oct 2005, 05:00    Post_subject: xorg682c.pup  

Hi. MU has compiled xorg server for Puppy...search for xorg here on the
forum.. That might by what will allow higher resolutions and frequencies...

BUR YOU WILL NEED TO READ SOME DOCUMENTS TO FIND YOUR WAY..

PS

_________________
Have fun Smile
Back to top
View user's profile Send_private_message Visit_website 
goncal

Joined: 09 Oct 2005
Posts: 71
Location: Girona, Spain

PostPosted: Mon 17 Oct 2005, 06:01    Post_subject:  

Hallo Peter

Thanks, I will give it a try as soon as I get home

Greetings

Gonçal
Back to top
View user's profile Send_private_message YIM 
danleff


Joined: 08 May 2005
Posts: 294
Location: Albany, NY

PostPosted: Mon 17 Oct 2005, 21:49    Post_subject:  

What NVIDIA card do you have? I just replaced my MX400 with an MX4000...no problems with either card. Both ran/run at 1024x768 using the video wizard.

More likely the problem is the monitor's refresh rate. In any case using xorg should allow you to manually set the rates for your monitor.

_________________
I love it when a plan comes together

--Hannibal Smith
Back to top
View user's profile Send_private_message Visit_website 
Guest
Guest


PostPosted: Tue 18 Oct 2005, 03:03    Post_subject:  

Hallo Peter and Danleff

Peter your solution worked perfectly - no flicker at all, I was able to choose the refresh rate. I can now work without getting any headache from the flickering screen as I work on documents.

It raised another question - wheelless mouse from then on - but then this one has already been solved as I posted another query on the Forum.

Greetings

Gonçal
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0417s ][ Queries: 12 (0.0036s) ][ GZIP on ]