Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 20:25
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Sauvegarde suite installation disque dur [Résolu]
Moderators: Béèm, darkerror05
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 5 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5
Author Message
Prof

Joined: 31 Mar 2008
Posts: 107
Location: Near Lyon (Ain) FRANCE

PostPosted: Fri 11 Apr 2008, 07:57    Post_subject:  

Bonjour,

Je pense et je crois que c'est la 3.01.02, je peux éventuellement essayer ce WE avec l'autre la 01 et voir ce que cela donne mais si c'est un problème récurent.

+++
Et bon WE pluvieux.

Prof
Back to top
View user's profile Send_private_message 
Prof

Joined: 31 Mar 2008
Posts: 107
Location: Near Lyon (Ain) FRANCE

PostPosted: Wed 16 Apr 2008, 09:14    Post_subject:  

Bonjour,

J'ai essayé avec le 2.14 pas eu de soucis d'installation mais j'ai pas encore eu le temps de me pencher sur la 3.01.1, peut être le weekend qui vient.

Par contre, je rencontre des difficultés dans la lecture des vidéos wmv.
Ça gel et je suis obligé de redémarrer le serveur Xvesa systématiquement après plantage.
J'ai essayé mplayer et vlc pas bien mieux. Un avec des barres rouges, l'autre qui tourne au ralentit et avec un son décalé.

Je crois que en démarrant en xorg ça le fait pas.

Est-ce que quelqu'un pourrait me donner de l'info et/ou du retour d'expérience sur ce sujet.

Merci et A +

Prof
Back to top
View user's profile Send_private_message 
Prof

Joined: 31 Mar 2008
Posts: 107
Location: Near Lyon (Ain) FRANCE

PostPosted: Thu 17 Apr 2008, 11:39    Post_subject:  

Bonsoir,

Finalement, j'ai eu le temps d'essayer la 3.02.1 et bien elle fonctionne !!!

Y a donc que la 3.02.2 qui bug. Je pense que Esmourguit sera content de la savoir et peut être Limax aussi.

Y va falloir nous donner des explications. Problème de traduction ou d'installateur ?

En plus, j'ai mis en place Xorg et plus de souci avec mes vidéos. Mais j'aurais bien aimé que quelqu'un m'en dise un peu plus.

Bonne soirée et bon WE pluvieux (je me répète chaque fin de semaine).

+++

Prof
Back to top
View user's profile Send_private_message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Fri 18 Apr 2008, 02:45    Post_subject:  

Bonjour à toutes et tous,

@Prof,
Je pense que tu veux dire 03-01.1 et 03-01.2.
Pupux sur l'autre forum, avait aussi constaté la même chose que toi.
Et maintenant, je me demande bien pourquoi la 03-01.2 ne réagit pas comme la 03-01.1, alors que ce sont les mêmes (juste quelques mises à jour de programmes, sans changement majeur).
Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
Prof

Joined: 31 Mar 2008
Posts: 107
Location: Near Lyon (Ain) FRANCE

PostPosted: Fri 18 Apr 2008, 06:25    Post_subject:  

Bonjour,

Oui c'est ça, je suis un peu mélangé dans les chiffres.

Ben je sais pas pourquoi mais le PUPSTATE n'est pas du tout le même dans les deux versions celui de la 1 ne contient que le pupmode=2 aprés installation et redémarrage. L'autre, il y a des tas d'informations et l'icone n'est pas du tout la même. Celui de la 1 ressemble assez bien à la 2.14 qui fonctionne parfaitement.
Mais je crois que l'installer n'est pas le même du moins il ne me semble pas traduit ou pas de la même manière. L'un parle de frugal et de full l'autre de complète et de (je me rappelle plus, il faut dire que j'en ai tellement essayé que je sais plus).

Ca pourrait être un problème de traduction (il me semble que vous avez souligné cette difficulté).

Est ce que l'on peut tester encore des choses pour faire avancer la question ? Et quoi ?
Je suis disposé et maintenant trés rapide pour faire des installations. Laughing

Bon WE

+++

Prof
Back to top
View user's profile Send_private_message 
Prof

Joined: 31 Mar 2008
Posts: 107
Location: Near Lyon (Ain) FRANCE

PostPosted: Mon 28 Apr 2008, 05:03    Post_subject:  

Bonjour à tous,

J'ai décidé de clore ce post avec l'arrivé de la version 3.01.3 qui corrige le problème de l'installation.

Mais personnellement, je continue à utiliser la version 3.01.1 qui présente moins de problème que la version 3. J'ai pleins de petits problèmes avec cette dernière version (une fenêtre avec une empreinte de toutou que je ne peux fermer, des difficultés à relancer xorg quand j'en ai besoin, une impossibilité à augmenter le nombre de bureaux sans perdre le lancement rapide, le disque hda1 monté deux fois, ma clef usb reconnu une fois sur dix....).

Merci a tous ceux qui ont participé à l'avancé du problème.

A bientôt

Prof
Back to top
View user's profile Send_private_message 
limax

Joined: 30 Mar 2008
Posts: 21

PostPosted: Fri 02 May 2008, 10:28    Post_subject:  

Effectivement le problème est résolu avec la nouvelle version.

Merci à vous tous.
Back to top
View user's profile Send_private_message 
Prof

Joined: 31 Mar 2008
Posts: 107
Location: Near Lyon (Ain) FRANCE

PostPosted: Fri 02 May 2008, 17:46    Post_subject:  

D'autant que la dernière mise à jour (3.01.4) vient sans doute corriger les quelques bugs repérés.

Moi qui avait bossé pour compléter la version 3.01.1 pour la rapprocher de la 3.01.3.

J'ai hate de faire des essais Very Happy


+++

Prof
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 5 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0547s ][ Queries: 12 (0.0051s) ][ GZIP on ]