Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 09:36
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
audio artifacts in puppy 4
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
enigma

Joined: 25 May 2008
Posts: 1

PostPosted: Sun 25 May 2008, 04:06    Post_subject:  audio artifacts in puppy 4  

Hi all,
Im new to puppy but not new to linux.

I am interested in the idea of creating a portable linux on my usb stick for several reasons and after several days of testing different distros ive decided that puppy is an excellent small distro that can suite my needs.

GREAT WORK PUPPY PPL!

Anyway the only problem i cant seem to solve is that I am having some weird audio artifacts in puppy 4. Sounds similar to a cd skipping every few seconds.

Ive tried it on 3 different computers with 3 different sounds chips. Ive tried using gxine, xfmedia, and xmms. Ive only tried streaming mp3 and wma. All of this with the same result.

This only applies to streaming media not mp3s stored on my network.

Anyone have similar problems or have any ideas to fix this?

Thanks.
Back to top
View user's profile Send_private_message 
Paul-B


Joined: 04 May 2007
Posts: 44
Location: Cambridge - United Kingdom

PostPosted: Fri 18 Jul 2008, 13:18    Post_subject:  

I have the exact same problem on my Compaq Presario R3000, no idea how to fix it though, maybe one of the Puppy Guru's will save us both? Embarassed

Paul-B

_________________
Puppy Rig: 2ghz Pentium 4 Skt423 CPU - Intel D850GB Motherboard - 1gb (4x256MB) Samsung PC800 RAM - WinFast GeForce 4 Ti4600 128MB GPU - Creative SB Live! Soundcard - Samsung 730MW 17" Widescreen LCD Monitor - 350w Antec SmartPower PSU
Back to top
View user's profile Send_private_message MSNM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0373s ][ Queries: 12 (0.0042s) ][ GZIP on ]