Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 16:00
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
How to get Gxine using the same sound device as GPlayCD ?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
axel_schaber

Joined: 30 Oct 2005
Posts: 8

PostPosted: Sun 30 Oct 2005, 09:51    Post subject:  How to get Gxine using the same sound device as GPlayCD ?  

Dear all,

I hope someone can help me fix the following problem:

I am using Puppy 1.05 on various desktop computers and in general Gxine ist working fine. However on one computer with 2 (an onboard AND pci) sound devices I can't get Gxine to use the pci device, while GPlayCD for instance is using it by default.

Does anyone know a simple solution to fix that?

Thanks in advance - Axel.
Back to top
View user's profile Send private message 
Guest
Guest


PostPosted: Tue 01 Nov 2005, 22:22    Post subject:  

What sound device does the BIOS show.
Back to top
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0417s ][ Queries: 12 (0.0105s) ][ GZIP on ]