Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 05:42
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy Drive Mounter: Endless Loop bug - 1.0.6 RC
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
sas_3k

Joined: 03 Oct 2005
Posts: 9
Location: Canada, NS

PostPosted: Mon 07 Nov 2005, 12:22    Post subject:  Puppy Drive Mounter: Endless Loop bug - 1.0.6 RC  

Hello all,

I have seem to found a bug in PMount. Clicking on /usr/sbin/pmount starts the program in an Endless Loop in which the program continually executues and flashes accross my screen 100x.I have 2 computers that I tried this on and I get the same results, one computer has a SATA harddrive With an NTFS partition which puppy will not mount at boot, and needs manual mounting. the second computer is a P-ATA hard drive and has a completley blank disk, no file system. To solve this problem I just whet into Cfdisk and made a new Linux FS, rebooted and ran Pmount agian and it worked, the GUI came up with no problems. I also seem to have the same problem when I plug a USB Secure Digital Card reader (sda1) into these computers. The same loop problem when I try to mount my SATA HD or P-ATA HD.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0445s ][ Queries: 12 (0.0118s) ][ GZIP on ]