Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 17 Sep 2014, 21:38
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Ayttm 0.5.0_82
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 5 [67 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 28 Aug 2008, 16:54    Post subject:  

OK just to fill you in.
I downloaded and installed the latest Pidgin, 2.5 and got the same problem.
I'll see if I can make a bug report in Pidgin. Have to find out how it works.

If you are still there in an hour or two, we can do a test in yahoo.
I have something to do now.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
GeoW

Joined: 31 Dec 2007
Posts: 150
Location: New Jersey, USA ( East Coast )

PostPosted: Thu 28 Aug 2008, 16:57    Post subject:  

I will be here - assuming I survive the hour.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 28 Aug 2008, 19:29    Post subject:  

GeoW,
So you have a yahoo account and are signed in with Ayttm.
Go in edit then add a contact account.
In account give it a name
In local account choose yahoo
In contact mercierb

If all goes well, I'll probably get an invite to accept you.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
GeoW

Joined: 31 Dec 2007
Posts: 150
Location: New Jersey, USA ( East Coast )

PostPosted: Thu 28 Aug 2008, 19:44    Post subject:  

Tried it -

17:11:05 Setting georgew.black (on Yahoo) to Online

nothing more - will shut Ayttm and try again
Back to top
View user's profile Send private message 
GeoW

Joined: 31 Dec 2007
Posts: 150
Location: New Jersey, USA ( East Coast )

PostPosted: Thu 28 Aug 2008, 19:50    Post subject:  

It seems to think mercierb is offline
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Thu 28 Aug 2008, 19:57    Post subject:  

It's the same for you.
But I am online

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 29 Aug 2008, 05:43    Post subject:  

I have discovered another issue, which for international users might be a show-stopper. The issue is that there are problems with national language characters (accented)
When used, they are not displayed correctly.
I did following tests between linux versions and XP versions.
Pidgin <-> Pidgin no problem
Pidgin <-> Miranda no problem
Ayttm -> Pidgin or Miranda, they shows unreadable characters
Ayttm <- Pidgin or Miranda, Ayttm replaces the accented character by ?

In the preferences of Ayttm, I don't see a possibility to set the character set.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 29 Aug 2008, 17:41    Post subject: File xfer
Subject description: another test
 

I installed another virtual PC in qemu with kubuntu.
I tried to do file xfer with kopete 0.50.1
From ayttm to kopete, ok
From kopete to ayttm, the file xfer doesn't start, and no acceptance for receiving seen on the ayttm side.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
GeoW

Joined: 31 Dec 2007
Posts: 150
Location: New Jersey, USA ( East Coast )

PostPosted: Fri 29 Aug 2008, 21:52    Post subject: Ayttm - File Transfer, Accented Chars  

Yo Béèm,

I have forwarded your latest findings re: file transfer to Siddhesh as he
has been working on this.

I have added your comments about accented characters, along with
some tests of my own to the Ayttm bug tracking system.

GeoW
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 30 Aug 2008, 20:29    Post subject:  

Thanks GeoW.
Looking forward for a reply.
Bernard

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
GeoW

Joined: 31 Dec 2007
Posts: 150
Location: New Jersey, USA ( East Coast )

PostPosted: Sun 31 Aug 2008, 19:05    Post subject: Ayttm - File Transfer & Accented Chars
Subject description: Replies From Siddhesh
 

Yo Béèm,

Mixed news, I'm afraid:

File Transfer:

Looks like this will be properly closed only when we move to the
protocol 15 way of doing file transfer. I'll try to do something about
this.

Accented Chars:

Thanks George, I've put the fix in CVS. This one of those instances where
we were trying to convert from and to UTF8 since GTK1.x didn't do UTF8 by
default. This is no longer needed.

Siddhesh

We are getting there,

GeoW
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Sun 31 Aug 2008, 20:51    Post subject:  

Ayttm updated to 0.5.0_77
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 05 Sep 2008, 13:14    Post subject:  

Status on the -77 release.

File xfer:
Still not fixed. Xfer towards Ayttm in Yahoo starts without asking permission to receive. Xfer not done in reality.
Xfer from ayttm still ok.

Accented characters:
Seems to be solved.

Connect to msn:
No change, still not possible.

I will be on a 10+ days leave.
I'll see when back, if a new version is available for testing.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Fri 05 Sep 2008, 13:25    Post subject:  

ayttm crashed, when I installed localfiles from an older version.
the problem persisted after compiling _77 from CVS.
I found out, that the reason is the chat, that is run via the autologin.

I could solve it like this:
opened in leafpad:
ayttm/src/chat_window.c

With "save as", I saved it, with encoding set to "utf-8".
Compiled again, no more crashes, though some german characters still are not displayed correctly in the interface in some dialog windows.
Also far not all strings seem to be translated, I wonder if they just miss, or if this is another conversion error.
I uploaded my version with locale files included:
http://dotpups.de/puppy3/dotpups/Instant_Messaging/ayttm-0.5.0_77-muppy-i486.pet
To use webcams, you need libjasper:
ftp://ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/jasper-1.900.1.pet

The pet includes the Puppy chat login script from Wolf Pup.
I compiled it in Muppy0084beta2, and did NOT test it in any other Puppy.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
linuxcbon

Joined: 09 Aug 2007
Posts: 762

PostPosted: Fri 12 Sep 2008, 18:43    Post subject:  

MSN disconnects very often alone "msn connection has been reset".

Sometimes, msn doesnt refresh when people go from offline to online.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 5 [67 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0713s ][ Queries: 12 (0.0068s) ][ GZIP on ]