Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Sep 2014, 20:37
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Firefox 3.6, 3.5.6 and Firefox 2.0.0.20 and Firefox 1.5.0.12
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 13 [185 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 11, 12, 13 Next
Author Message
telemetric_au

Joined: 28 Feb 2007
Posts: 54

PostPosted: Thu 07 Aug 2008, 05:38    Post subject:  

its still crashing
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1514

PostPosted: Tue 12 Aug 2008, 11:07    Post subject:  

ttuuxxx wrote:
Colonel Panic wrote:
So far no one's replied. Fair enough, but does this mean it's not doable? It's not a major problem to download the pets for Firefox 2.0.0.16 or 3.01.


Well it could work, Firefox is usually located in usr/lib/firefox
that folder would have to be copied
Also it might be using the flash from usr/lib/mozilla so that would have to be copied
and also root/.mozilla that contains your themes, sometimes flash, plugins settings, cookies etc so that would have to be copied
thats just off the top of my head, I don't have FF installed at this time on my testing pc.
You would have to delete the folders in first on puppy or move them to another out-of-the way location as for a backup, do this at your own risk of you losing you settings for firefox/seamonkey, Might want to try it first running live Smile with puppy pfix=ram as your boot option
ttuuxxx


Thanks once again, but in the event I went back to Firefox 2.0.0.3 which updated to 2.0.0.16 of its own accord, which took just over an hour on dialup.

I took your advice for Flock 1.2.4 though, and it did work Smile
Back to top
View user's profile Send private message 
blacktulipgirl


Joined: 27 Aug 2008
Posts: 31

PostPosted: Thu 28 Aug 2008, 18:35    Post subject:    

*Never mind, saw the directory listing at the bottom of the post and found firefox )*

I tried to download the link on the first page from wolfpup (http://puppylinux.ca.nyud.net/tpp/bugs/firefox-3.0.1.pet)

but the link doesn't work... I would really like to get this Smile

B Very Happy
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Thu 28 Aug 2008, 20:46    Post subject:  

Try the link again, took off coral cache for the link.
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4376
Location: Southeast Georgia, USA

PostPosted: Thu 28 Aug 2008, 21:58    Post subject:  

This PET trashed my Firefox in 3.01.

I now have two menu entries for Firefox, neither is labeled as to version and neither loads.

The desktop icon also fails to load Firefox.

I see activity that suggests Firefox is trying to load but it fails.

I am using Dillo at the moment.

Can I back out of the failed install or is there some other SIMPLE way to fix what it broke, please?

HELP, PLEASE?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10757
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 28 Aug 2008, 22:18    Post subject:  

edoc wrote:
This PET trashed my Firefox in 3.01.

I now have two menu entries for Firefox, neither is labeled as to version and neither loads.

The desktop icon also fails to load Firefox.

I see activity that suggests Firefox is trying to load but it fails.

I am using Dillo at the moment.

Can I back out of the failed install or is there some other SIMPLE way to fix what it broke, please?

HELP, PLEASE?


Just use the puppy package manager and uninstall both version and reinstall the one that worked.
If that doesn't work could you give me the link of the other Firefox you installed.
And maybe dillo is really bugging you, for the time being maybe install Opera, since it won't use any of the Firefox directories and should run just fine.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4376
Location: Southeast Georgia, USA

PostPosted: Thu 28 Aug 2008, 22:52    Post subject:  

It is Wolfpup's Firefox 3.01 that I tried to load as linked by BlackTulip above.

The pre-existing Firefox was the one provided with Puppy 3.01/ChurchPup.

I am waiting for the release of 4.1 since 4.0 had some oddities with USB and PCMCIA - and I probably should have left well enough alone on this 3.01 install until then!

I will try the uninstall and report back if it does not resolve this problem.

Thanks!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10757
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 28 Aug 2008, 23:08    Post subject:  

edoc wrote:
It is Wolfpup's Firefox 3.01 that I tried to load as linked by BlackTulip above.

The pre-existing Firefox was the one provided with Puppy 3.01/ChurchPup.

I am waiting for the release of 4.1 since 4.0 had some oddities with USB and PCMCIA - and I probably should have left well enough alone on this 3.01 install until then!

I will try the uninstall and report back if it does not resolve this problem.

Thanks!


Once you get 3.01 Firefox removed and if your still having issues, you can just reinstall the original Firefox/Thunderbird pet package that used in Churchpup, here's the link
http://www.elmirachristianacademy.com/ChurchPup_dotpets/firefox-thunderbird.pet
that should fix it.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4376
Location: Southeast Georgia, USA

PostPosted: Thu 28 Aug 2008, 23:24    Post subject:  

I uninstalled and rebooted and it didn't work so I re-installed and rebooted and still two menu entries and neither the Menu entries nor the desktop icon Firefox works.

If I reinstall the ChurchPup Firefox/Thunderbird will my Bookmarks, Address Book, settings, etc all be wiped?

Thunderbird is working OK right now - sure would hate to mess that up as well.

Thanks!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10757
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 29 Aug 2008, 01:17    Post subject:  

edoc wrote:
I uninstalled and rebooted and it didn't work so I re-installed and rebooted and still two menu entries and neither the Menu entries nor the desktop icon Firefox works.

If I reinstall the ChurchPup Firefox/Thunderbird will my Bookmarks, Address Book, settings, etc all be wiped?

Thunderbird is working OK right now - sure would hate to mess that up as well.

Thanks!


Usually your Firefox bookmarks etc, are located /root/.mozilla (hidden folder)
Copy that whole directory someplace safe

Delete /usr/lib/Firefox folder
delete /usr/lib/mozilla if its there
delete /usr/share/applications Firefox.desktop
delete /usr/share/applications default browser.desktop
backup your Thunderbird settings, should be something like
http://www.freeemailtutorials.com/mozillaThunderbird/exportAddressBooks.cwd
then install the churchpup Firefox/Thunderbird and see how that goes.
If it works then import your Thunderbird settings and transfer over the /root/.mozilla folder
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4376
Location: Southeast Georgia, USA

PostPosted: Tue 02 Sep 2008, 17:31    Post subject:  

Copied the default settings folders for both T-bird and F-fox to an external HDD but it proved unnecessary.

Ran Puppy Package Manager and deleted the existing versions of F-fox then rebooted to be certain everything was clear.

Downloaded the ChurchPup Thunderbird-Firefox and Firefox-fix PETs on another laptop and copied them over via a USB stick.

Ran both of the PETs and both T-Bird & F-fox picked up the pre-existing settings and folders.

I now need to look at some of the upgrades I have made on my ChurchPup/Puppy 3.01 laptop re. java, flash, etc. in case some are older than they should be.

Reading Barry's notes at http://www.puppylinux.com/blog/ makes me even more excited about Puppy 4.1

Thanks for the help here to resolve the F-fox problem.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
polymath

Joined: 21 Aug 2008
Posts: 119

PostPosted: Mon 15 Sep 2008, 22:14    Post subject:  

Whenever i close firefox it xes out and then says it crashed. Using firefoxfix by stevenbenion and firefox 3 by wolfpup.

Sorry to post to an old topic
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4376
Location: Southeast Georgia, USA

PostPosted: Mon 15 Sep 2008, 23:08    Post subject:  

Puppy 4.1beta loaded fine to my Panasonic Toughbook CF-27, albeit very slowly!

I toggled acpi=off for the test based on the more-stable results of that setting on my CF-28.

A couple of the desktop icons were slightly out of alignment but nothing significant.

Opened and closed Seamonkey Web Browser and though the resource indicator showed a large spike there was no crash or freezing. (I am unable to test the Internet connection as I have no wired or wireless nic yet.)

I opened gxine and the resource usage window spiked again, then settle down to half the height of the tiny graphical display in the taskbar window.

I closed gxine and opened xsoldier which caused a new resource spike and xsoldier could not be made full screen nor scrolled to view the bottom portion of the window but closed fine with no instability.

Opened mtPaint with a lesser resource spike and it appears to be stable.

As with my CF-28 Shutdown worked fine (didn't test Reboot).

HTH ...

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Wed 24 Sep 2008, 00:30    Post subject:  

Firefox 2 updated to 2.0.0.17

Firefox 3 updated to 3.0.2

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
MrArne

Joined: 17 Jun 2008
Posts: 15
Location: Nacka, Sweden

PostPosted: Wed 15 Oct 2008, 15:44    Post subject:  

Hi,
I think the 3.0.2 pet above is really nice, haven't saved a copy and now it's missing. I'm missing it too, where has it gone...? Crying or Very sad

_________________
Puppy 4.10 Dingo - no sugar added - but maybe a little piece of fat-free...?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 13 [185 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 11, 12, 13 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0888s ][ Queries: 13 (0.0057s) ][ GZIP on ]