Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 07:29
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
AbiWord 1.0.6 Highlight Problem
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
ujhermans

Joined: 12 Nov 2005
Posts: 27

PostPosted: Sat 12 Nov 2005, 19:39    Post subject:  AbiWord 1.0.6 Highlight Problem  

Hallo. First I would like to say thanks for this extremely nice OS.
I noticed however while working with AbiWord (my intention was to cut out some text for transfer to a differnt part of the document) that, if I highlight several sentences (pressing shift and down arrow) it will keep on running, highlighting all following sentences without me being able to stop the running (No keyboard function). The only way to stop this is by right clicking and clicking the kill button.
Regards
Ulrich Hermans
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sat 12 Nov 2005, 20:07    Post subject:  

Thanks for letting us know.
That's not so good... it's an Abiword bug, so needs to be posted direct to them.
Let's see:

http://www.abisource.com/

and the bug reporting:

http://www.abisource.com/support/bugs/

...appreciate if you can let them know about this bug!
Back to top
View user's profile Send private message Visit poster's website 
bombayrockers


Joined: 24 Sep 2005
Posts: 427
Location: Mumbai, India

PostPosted: Sun 13 Nov 2005, 04:29    Post subject:  

uj ur the 1000th puppy linux users forum member Razz Cool
Back to top
View user's profile Send private message Yahoo Messenger 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Sun 13 Nov 2005, 05:19    Post subject:  

abiword seems to work ok on my machine

you might be referring to the xkb problem ... xvesa does not work well with xkd (for example, you have to press shift lock, numlock, scroll, 4 times to toggle the key)

if you hold a key to make it autorepeat, it will normally stop repeating instantly ... with the xkb bug, it keeps going until you run out of characters in the buffer ... the workaround is to be careful not to hold down keys too long ... the cure is to recompile gtk with the patch

see: here
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0526s ][ Queries: 12 (0.0072s) ][ GZIP on ]