Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 13:47
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
not a bug exactly- START BUTTON
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
aahhaaa


Joined: 06 Oct 2005
Posts: 341
Location: Lower Michigan, North America

PostPosted: Mon 14 Nov 2005, 09:35    Post_subject:  not a bug exactly- START BUTTON  

Toolbar real estate is precious- I can always find another button I'd like onscreen.

If I click on the START button, I get a menu. If I click anywhere on the main screen area, I get the same menu.

I've fiddled and fiddled trying to find a difference in the menus. Am I going to be embarrassed (again) by asking about this?

Very Happy
Back to top
View user's profile Send_private_message 
keenerd

Joined: 20 Aug 2005
Posts: 175

PostPosted: Mon 14 Nov 2005, 11:44    Post_subject:  

Depends on the window manager you're using. If you're using JWM, they are the same. Its also very easy to remove the icon, the text, or the button altogether. Just read the JWM doc, and edit the .jwmrc
Back to top
View user's profile Send_private_message 
aahhaaa


Joined: 06 Oct 2005
Posts: 341
Location: Lower Michigan, North America

PostPosted: Tue 15 Nov 2005, 10:06    Post_subject:  

thanks K! Very Happy
Back to top
View user's profile Send_private_message 
kirk

Joined: 11 Nov 2005
Posts: 1420
Location: florida

PostPosted: Thu 17 Nov 2005, 19:34    Post_subject:  

You might want to check this post:

http://www.murga.org/~puppy/viewtopic.php?t=3574
Back to top
View user's profile Send_private_message 
aahhaaa


Joined: 06 Oct 2005
Posts: 341
Location: Lower Michigan, North America

PostPosted: Thu 17 Nov 2005, 20:47    Post_subject:  

thanks Kirk- excellent sherlocking!

one thing: as the forum grows, linking to other posts increases the calls on its server. SO I'm not encouraging being lazy copying Kirk's fix here:

Near the top of the /root/.jwmrc file you'll find this line:

<RootMenu label="Start" icon="mini-dog.xpm">

Change it to this:

<RootMenu label="Start" icon="mini-dog.xpm" onroot="false">

Restart JWM. Now the start menu will only pop up when you click the Start

button.


this really belongs on a JWM Puppy wiki page...
Back to top
View user's profile Send_private_message 
kirk

Joined: 11 Nov 2005
Posts: 1420
Location: florida

PostPosted: Thu 17 Nov 2005, 21:40    Post_subject:  

Also, when puppy moves from JWM 0.24 to 1.0, the "false" value will have to be changed "0".
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11122
Location: Arizona USA

PostPosted: Thu 17 Nov 2005, 23:21    Post_subject:  

aahhaaa wrote:
this really belongs on a JWM Puppy wiki page...

Or better yet, in Puppy's Start -> Help files. Oddly, I couldn't find JWM listed anywhere in Puppy's Help files. Is that an oversight or am I missing something?
Back to top
View user's profile Send_private_message 
Guest
Guest


PostPosted: Thu 17 Nov 2005, 23:23    Post_subject:  

Quote:
I couldn't find JWM listed anywhere in Puppy's Help files

file:///usr/share/doc/jwm.htm
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11122
Location: Arizona USA

PostPosted: Thu 17 Nov 2005, 23:29    Post_subject:  

Thanks. Just out of idle curiosity, do you know why there isn't a link in the Help section to that file?
Back to top
View user's profile Send_private_message 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Fri 18 Nov 2005, 00:20    Post_subject:  

there is a link to that file in Puppy Help

i usually make a Bookmark to the Puppy Help file
file:///usr/share/doc/index.html
(it's easier to use the Help files with a full browser, for example, the browser's search facilities and tabbed windows)
Back to top
View user's profile Send_private_message 
keenerd

Joined: 20 Aug 2005
Posts: 175

PostPosted: Fri 18 Nov 2005, 10:40    Post_subject:  

The reason you couldn't find JWM: Its not in order.

It is indeed listed in the master help index, but between picocom and pxelinux. No where near the J's.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0554s ][ Queries: 12 (0.0042s) ][ GZIP on ]