Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Sep 2014, 02:06
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
1.0.6 final bugs
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Author Message
noip

Joined: 06 Oct 2005
Posts: 93
Location: Sydney

PostPosted: Thu 10 Nov 2005, 03:10    Post subject:  

Note to self ....

Remember to log in before posting

GS

vp&ftgs
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Thu 10 Nov 2005, 03:12    Post subject:  

There is a dotpup with these libs, but it is quite huge

Code:
# pwd
/mnt/hda8/usr/local/dotpups/rpm4.2libs/FILESYSTEM/usr/lib
# ls -l
lrwxrwxrwx    1 root     root           15 Oct  1 09:10 libbz2.so.1.0 -> libbz2.so.1.0.0
-rwxr-xr-x    1 root     root        65676 Oct  1 09:10 libelf-0.84.so
lrwxrwxrwx    1 root     root           14 Oct  1 09:10 libelf.so.1 -> libelf-0.84.so
-rwxr-xr-x    1 root     root       309104 Oct  1 09:09 librpm-4.2.so
-rwxr-xr-x    1 root     root       951080 Oct  1 09:09 librpmdb-4.2.so
-rwxr-xr-x    1 root     root       361896 Oct  1 09:09 librpmio-4.2.so


http://www.murga.org/%7Epuppy/viewtopic.php?t=2584&highlight=rpm4+2libs
Back to top
View user's profile Send private message Visit poster's website 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Sat 12 Nov 2005, 09:35    Post subject: Printing problem in 1.0.6 final  

I was able to print from 1.0.6 RC with the builtin printing support easily without any problems. However, with the final release I got errors where gs was unable to find some libraries. I had to copy the following files to /usr/lib

/.usr_cram/X11R6/lib/libSM.so.6
/.usr_cram/X11R6/lib/libICE.so.6
/.usr_cram/X11R6/lib/libXt.so.6
/.usr_cram/X11R6/lib/libXext.so.6
/.usr_cram/X11R6/lib/libX11.so.6

Has anything changed related to printing since the rc?
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sat 12 Nov 2005, 11:15    Post subject:  

Nothing has changed, or rather nothing that I would think would make any difference, between 1.0.6rc and 1.0.6.

gs is okay on my system.
Those libraries are in /usr/X11R6/lib and gs finds them ok.

Try this:
# echo $LD_LIBRARY_PATH
...is /usr/X11R6/lib in the path?
Back to top
View user's profile Send private message Visit poster's website 
jcoder24


Joined: 06 May 2005
Posts: 601
Location: Barbados

PostPosted: Wed 16 Nov 2005, 22:27    Post subject:  

I forgot to mention that I was using a multisession cd.
The path looked fine on the cd that had the problem.

Strangely enough I burnt a new cd and had no problems.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [20 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0486s ][ Queries: 12 (0.0050s) ][ GZIP on ]