Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 20:43
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
1.06 unleashed..missing library?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
Marv


Joined: 04 May 2005
Posts: 337
Location: SW Wisconsin

PostPosted: Mon 21 Nov 2005, 22:24    Post subject:  1.06 unleashed..missing library?  

I now have 1.06 unleashed going ( I had a couple of bad crc packages before) and have produced two simple operatic puppys without Moz or Ffox. Everything works as expected except that I am unable to set a jwm desktop backdrop. Solid colors fine, Dialog box works, images found, no effect on selecting, jwm restarted, no effect, reboot, distorted lined backdrop but can return to solid colors within X without rebooting or restarting jwm again.

I am probably missing a moz related lib but can't see what at this point. My hard disk update to 1.06 with a pupget opera install works just fine in this respect, as do the stock isos.

Any thoughts? If needed I can attach my chosenpackages but it's pretty generic.

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.1, Lxpup 14.07, and not to forget trusty Carolina/Carolite (now with 3.15 kernel). All lean and steady pups.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Mon 21 Nov 2005, 22:53    Post subject:  

did you include the xli program?
Back to top
View user's profile Send private message Visit poster's website 
Marv


Joined: 04 May 2005
Posts: 337
Location: SW Wisconsin

PostPosted: Mon 21 Nov 2005, 23:43    Post subject: 1.0.6 unleashed, xli enabled backdrop setting  

Thank You,

xli was missing. Getting it back in the unleashed packages directory and making it available and "on" in packages.txt and the lil operatic pup is happily setting backdrops in jwm.

Very Happy

_________________
tweaked 412 based boxpup, well honed 'lina-lite-005, alphaOS 321 Wink , X-slacko 2.1, Lxpup 14.07, and not to forget trusty Carolina/Carolite (now with 3.15 kernel). All lean and steady pups.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0395s ][ Queries: 12 (0.0040s) ][ GZIP on ]