Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 02:49
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Multi-session on CDRW: strange problem!
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 20 Nov 2005
Posts: 31

PostPosted: Mon 21 Nov 2005, 10:34    Post_subject:  Multi-session on CDRW: strange problem!  


Was just about to do something useful with Puppy and a very old 333MHz Pentium when the multisession CD went haywire. Maybe writing to CD-RW is not supported?

I created the CD originally from Windows by burning the (non-multisession as it happened) ISO of Puppy 1.0.6. From inside Puppy I used CDRecord to burn a multisession CD of the multisession ISO, having done a quick erase somehow IIRC.

Booted fine several times on my main PC (laptop) and the old 333 in question. Saved session back to CD to save screen settings etc. Worked fine on both PCs. Then added some other files (about 1.5MB, from my Windows NTFS partition) and saved session again. I did notice some errors messages come up during the save attempt, but didn't think too much of it as the pages of info scrolled past, as I think there had been some odd messages previously. On old PC it booted fine and the extra files were there (and still are). But I needed to add a few more files, and when I tried booting on the main (laptop) PC it came up as a new Live CD ... worked fine but saved session data not there! Tried saving session again, but this had no effect on behaviour on either PC.

Another odd thing - on the old PC, the Save to CD icon is there, but never has been on the laptop that has the Cd writer. The old PC has only got Cd reader unless I'm mistaken ...

Anyway the drive in the laptop is a:

any thoughts? It strikes me as a bit odd that on the laptop the CDRW is treated as a new Live CD while on the old PC both saved sessions are there.

Back to top
View user's profile Send_private_message 
Puppy Master

Joined: 09 May 2005
Posts: 7441
Location: Perth, Western Australia

PostPosted: Mon 21 Nov 2005, 19:09    Post_subject:  

Hmm, that save icon on the desktop is only supposed to be there for
multisession DVD, not for CD. Puppy is supposed to determine this
Back to top
View user's profile Send_private_message Visit_website 

Joined: 12 Sep 2005
Posts: 85

PostPosted: Tue 22 Nov 2005, 10:07    Post_subject:  

I've had that Save icon show up on a WinXP install (multi-boot, pup001 on NTFS drive). It only appeared after trying to resize pup001 and having the system hang for 60 seconds after boot script tried to resize2fs. The pup001 file was never resized, that icon would appear, etc. Eventually I just stopped trying to resize pup001 and created additional pup00x files for additional space.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0435s ][ Queries: 12 (0.0043s) ][ GZIP on ]