Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 12:23
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Localization Project
Cups issue in ToutouLinux 4.11
Moderators: Lobster, MU, raffy
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Sun 16 Nov 2008, 12:47    Post_subject:  Cups issue in ToutouLinux 4.11
Sub_title: Puppy 4.11 in french
 

Bonjour,
I have one issue with Cups after making the ToutouLinux.iso (Puppy in French).
All is well just before making the .iso. After the .iso is done, when i boot on the new .iso, i have a blank windows when running the CUPS Printer Wizard.
Here is the /var/cups/log

Quote:
I [17/Nov/2008:01:12:15 +0800] Listening to 0:631
I [17/Nov/2008:01:12:15 +0800] Loaded configuration file "/etc/cups/cupsd.conf"
I [17/Nov/2008:01:12:15 +0800] Configured for up to 100 clients.
I [17/Nov/2008:01:12:15 +0800] Allowing up to 100 client connections per host.
I [17/Nov/2008:01:12:15 +0800] Full reload is required.
I [17/Nov/2008:01:12:16 +0800] LoadPPDs: Wrote "/etc/cups/ppds.dat", 17 PPDs...
I [17/Nov/2008:01:12:16 +0800] Full reload complete.
I [16/Nov/2008:17:13:57 +0800] Scheduler shutting down normally.
I [16/Nov/2008:17:14:08 +0800] Listening to 0:631
I [16/Nov/2008:17:14:08 +0800] Loaded configuration file "/etc/cups/cupsd.conf"
I [16/Nov/2008:17:14:08 +0800] Configured for up to 100 clients.
I [16/Nov/2008:17:14:08 +0800] Allowing up to 100 client connections per host.
I [16/Nov/2008:17:14:08 +0800] Full reload is required.
I [16/Nov/2008:17:14:09 +0800] LoadPPDs: Read "/etc/cups/ppds.dat", 17 PPDs...
I [16/Nov/2008:17:14:09 +0800] LoadPPDs: Wrote "/etc/cups/ppds.dat", 831 PPDs...
I [16/Nov/2008:17:14:09 +0800] Full reload complete.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
TimW

Joined: 19 Nov 2008
Posts: 1

PostPosted: Wed 19 Nov 2008, 14:00    Post_subject:  

Would you be able to provide more specifics on how you are trying to start the cups wizard. From your logs, we see that:

[16/Nov/2008:17:14:08 +0800] Listening to 0:631

So the web based wizard appears to be running.

You could try these suggestions and alternatives which could hint at your next step: http://www.microdevsys.com/WordPress/?p=16
Back to top
View user's profile Send_private_message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Mon 24 Nov 2008, 09:19    Post_subject:  

Bonjour,
Thank you for your help.
I have fixed with these commands :
ifconfig lo 127.0.0.1 up
route add -net 127.0.0.0 netmask 255.0.0.0 lo
Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Localization Project
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0519s ][ Queries: 12 (0.0108s) ][ GZIP on ]