Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 25 May 2015, 08:01
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking
Bell 2Wire 2701HG-G on Puppy Linux 4.1.2 [Solved]
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 09 Jan 2009
Posts: 1

PostPosted: Fri 09 Jan 2009, 19:18    Post_subject:  Bell 2Wire 2701HG-G on Puppy Linux 4.1.2 [Solved]
Sub_title: Not being detected

I have a Bell 2Wire ADSL modem and it just isn't being detected on Puppy Linux 4.1.2. I have tried (in VMware) for a while but still can't get it to work...I see the tray icon and see that it is sending and receiving but when I try to use the browser it doesn't work. The modem is also a router, it does not use the USB ports. The furthest I have gotten was to finding a live network.

I have Puppy Linux on a flash drive just using VMware cause my router works with Windows...

Any help would be appreciated.

Used the old network wizard and selected that checkbox.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0365s ][ Queries: 12 (0.0066s) ][ GZIP on ]