Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 09:26
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
M-Audio Delta series (Models 44, 66, & 1010)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
jukingeo

Joined: 20 Jul 2008
Posts: 53

PostPosted: Wed 24 Sep 2008, 23:51    Post subject:  M-Audio Delta series (Models 44, 66, & 1010)  

Hello,

I am wondering if anyone has successfully managed to get the M-Audio Delta line of audio cards to work in Puppy.

Thanx,

Geo
Back to top
View user's profile Send private message 
maggotspawn

Joined: 19 Aug 2008
Posts: 355
Location: Los Angeles, CA.

PostPosted: Wed 14 Jan 2009, 10:24    Post subject:  

I was able to get my M-Audio Ozone working with OSS under Puppy 4.00. The Delta series soundcards are also supported. http://www.opensound.com/linux.html I have it for download at:
http://www.agitprop666.com/Puppy.html

_________________
www.agitprop666.com/PuppyLinux.html
www.agitprop666.com/PuppyLinux2.html
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0475s ][ Queries: 12 (0.0146s) ][ GZIP on ]