Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 06:25
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking
Speed up Puppy on a Dongle.
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
plumtreed

Joined: 07 Dec 2008
Posts: 64
Location: Australia

PostPosted: Thu 15 Jan 2009, 10:13    Post subject:  Speed up Puppy on a Dongle.
Subject description: Check speed settings for usb mobile broadband.
 

I'm running Puppy 4.1.2 and everything is working on my laptop. At the moment, I am in the UK and occasionally I have to use the '3' network and a mobile broadband usb dongle.

It can be excellent and reasonably fast. Never as good as wifi or wired but when your on the move it is very handy. The speed seems to fluctuate and varies throughout the day. The way mobile phones can vary!

However, I feel that when I use Puppy it slows to a crawl even when it should perform. If I switch to Ubuntu it seems to perform better. In other words, I think it is slower in Puppy than in Ubuntu!

Does anybody know how to check the settings in Puppy and, possibly, how to change them?
Back to top
View user's profile Send private message 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Thu 15 Jan 2009, 16:00    Post subject:  

Hey, plumtreed, post specifics about the usb dongle, what type it is, etc.

Then you can check and see what driver is being used and make certain that is the one that SHOULD be used.

For example, when I was using Puppy 4.0 and a Belkin usb dongle, it would use the driver rt2753 or something and it should have been using rt73. Everything would slow to a crawl; for some reason puppy was picking that as a default.

That problem was fixed with 4.1.1 and in 4.1.2 so no further adjustments were needed on my part.

My point is, once specifics are given there are many on the forum that can tell you more accurately what is going and perhaps how to fix it. Cool
Back to top
View user's profile Send private message Visit poster's website 
plumtreed

Joined: 07 Dec 2008
Posts: 64
Location: Australia

PostPosted: Fri 16 Jan 2009, 05:51    Post subject:  

Thanks Steve, I have a dongle and service purchased from the '3' network in the UK. It is a Huawei E160g USB modem. It is usually recognized by PCs as a Huawei E220.

I don't think it is ever going to 'perform miracles' but I sense, more than know, that it works slower in Puppy than it does in Ubuntu.

I was thinking that there might be a way of gaining access to the settings in Puppy to change things or at least be able to be sure it is set up correctly???
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0411s ][ Queries: 12 (0.0041s) ][ GZIP on ]