Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 19:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x
4.2 rc2 Alsa Being silly(Or Me Being Silly)
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
slippycurb

Joined: 12 Mar 2009
Posts: 5

PostPosted: Thu 12 Mar 2009, 11:00    Post_subject:  4.2 rc2 Alsa Being silly(Or Me Being Silly)
Sub_title: solved
 

Hello Girls And Boys!!!!
Ive been having a problem with this usb logitech headphone thingy!
I recently installed puppy 4.12 and the alsa worked great, tho it wouldnt save the settings for next boot(bug 1), but because i like to tinker i found puppy 4.2 rc2 and had a go. I was doing exactly what i did in 4.12........alsa conf......then selecting usbaudio driver.........but no test sample is heard even tho alsaconf says it is configured. i stuck a normal headphone in to the headphone socket of the pc(which is an intel onboard i think) and low and behold there is sound there, but, ......the sound is distorted, sort of very low bandwith effects.
Does anyone have some sort of solution to this? apart from sticking to stable releases......he he.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0658s ][ Queries: 12 (0.0353s) ][ GZIP on ]