Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 05:34
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x
puppy 4.2rc3
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
MattN

Joined: 16 Aug 2008
Posts: 12

PostPosted: Wed 18 Mar 2009, 17:16    Post subject:  puppy 4.2rc3
Subject description: Can't install packages
 

Just installed frugal copy of rc3 and tried to install blackbox-0.70.1 and nothing happened. Went to try to install berusky-1.1-i486 with the same results nothing. I deleted everything and tried reinstalling again and then install a package--same thing NOTHING. Went to rc2 and tried installing and it appeared to work. What happened between rc2 and rc3?
Back to top
View user's profile Send private message 
technosaurus


Joined: 18 May 2008
Posts: 4424

PostPosted: Wed 18 Mar 2009, 18:58    Post subject:  

petget is broke ... the rc3 thread has the .pet... which of course you cannot install so you'd have to use pet2tgz and expand the archive then copy the contents of the folder to /
_________________
Web Programming - Pet Packaging 100 & 101
Back to top
View user's profile Send private message 
droope


Joined: 31 Jul 2008
Posts: 814
Location: Uruguay, Mercedes

PostPosted: Thu 19 Mar 2009, 14:12    Post subject:  

Ooops we broke it Razz So so sorry.
Back to top
View user's profile Send private message 
keildar2009

Joined: 18 Mar 2009
Posts: 15

PostPosted: Thu 19 Mar 2009, 17:49    Post subject: Dell mini 9  

Quote:
petget is broke ... the rc3 thread has the .pet... which of course you cannot install so you'd have to use pet2tgz and expand the archive then copy the contents of the folder to /


I have been haveing trouble with the with installing also the pet2tgz doesnt work for me. I have a link to my post to explan http://www.murga-linux.com/puppy/viewtopic.php?t=39747
I figured my problems are linked with this one and should be crossref'd
thanx for the help again.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0432s ][ Queries: 12 (0.0046s) ][ GZIP on ]