Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 09:56
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
modem aztech cnr 2800 v92 not detected
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
puppydame

Joined: 15 Mar 2009
Posts: 3

PostPosted: Sun 15 Mar 2009, 02:47    Post subject:  modem aztech cnr 2800 v92 not detected
Subject description: Aztech CNR 2800-W (C1) modem riser with EEPROM (CNR, secondary)
 

Aztech CNR 2800-W (C1) modem riser with EEPROM (CNR, secondary)
on Packard Bell iMedia VL
Explorer (MS-6511) motherboard
· VIA VT8365A rev. E Northbridge controller features
· VIA VT 686B Southbridge controller features


puppy cd live
personal file saved on usb


puppy doesn't detct my modem (dial up analogic)
Crying or Very sad Sad Evil or Very Mad

the eject command of my cdrom drive doesn't run
Evil or Very Mad

i have found this modem driver in the www.aztech. com site:
http://www.aztech.com/support_download_modem.html
MR2800 & CNR2800 - AMR/CNR Internal Modem Driver

Linux 0.98 MB
amr_cnr_linux7.2.zip Driver for Linux FTP Download

i don't know if this linux driver runs with puppy or solves my problem. Question
i don't know if this FTP Download is dangerous for the security of my pc. Question
i don't know if my aztech dial up modem run with ubuntu (i have the cd of ubuntu 6.06 and 6.10) Question ( i never tried ubuntu, i'm a very very newby with linux and puppy is my first linux, but my modem doesn't run.... Crying or Very sad

if the linux aztech driver is the solution for my modem, how can i mount it? i don't want install puppy on my hd. i want the live cd with personal file saved in usb pen drive.

someone can help me?

i want linux, i hate vista.
Back to top
View user's profile Send private message 
puppydame

Joined: 15 Mar 2009
Posts: 3

PostPosted: Sun 15 Mar 2009, 02:50    Post subject: add  

i forgot:
my puppy is 4.1 retro

thanks
Back to top
View user's profile Send private message 
rerwin


Joined: 24 Aug 2005
Posts: 1515
Location: Maine, USA

PostPosted: Mon 23 Mar 2009, 14:57    Post subject:  

puppydame,
I just discovered your posting today, and have been researching the driver. The main Aztech download file is not accessible at the Azrtech site, but I found it somewhere else. The file contains something that suggests that the modem is a SmartLink AMR (riser). But since the driver was released in 2001, it cannot be expected to work with the newer linux kernels; drivers are built for each kernel release, now 2.6, whereas the driver was for 2.4 at the latest.

Since it is probably a SmartLink modem, one would think that our current driver for those modems might work. However, in working with that driver I have seen commentary that it does not support the AMR/"riser' version of the hardware. I fear there is no way to use it with either Puppy or Ubuntu. But it can't hurt to try the current driver, anyway.

Using the BootManager, click on the button for adding modules to be loaded at bootup, find and select "slamr" in the left pane and click "Add" to move the name to the right pane. Click "OK" twice to get out; no parameters are needed. Then reboot, and the driver should be loaded, although the Connect Wizard still probably will show no modem detected. You can try going to PupDial and probe>PROBE-ing for the modem, but that will probably fail, too. But we tried. And maybe the unexpected will happen.

BTW, before doing the above, be sure the wizard initially shows no modem detected. If another modem is shown, it should be probe>ERASEd in PupDial, then do the reboot.

I wish I had better news, but that's how it is.
Richard
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0458s ][ Queries: 12 (0.0032s) ][ GZIP on ]