Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 30 Jun 2015, 22:15
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Saved sessions to CD copying to /root only half the time
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

PostPosted: Tue 13 Dec 2005, 16:16    Post_subject:  Saved sessions to CD copying to /root only half the time  

I am using multisession Puppy Linux 1.0.6. The saved sessions aren't copied to ramdisk about half of the time because of this error:

hdd: tray open
end_request: I/O error, dev 16:40 (hdd), sector 680912

This error flashes by my screen about 50 times with several diferent sector numbers as it attempts to copy the sessions. I know I have the CD tray closed. I have tried reburning my (Alienx) remastered iso file to a new CD-R with the same result.

I plan on testing to see if my USB drive is the problem and try booting in my (non-burner) CD-ROM drive.

Multisession Puppy is great when it works Rolling Eyes.
Back to top

PostPosted: Tue 20 Dec 2005, 16:14    Post_subject: Saved Sessions Copying to /root only 1/2 the time  

I tried booting up in the non-burner drive and got this error just before
rc.sysinit-cd is executed:

hdc: status timeout: status=0xd0 { Busy }
hdc: status timeout: error=0x00
hdc: DMA disabled
hdc: drive not ready for command
hdc: ATAPI reset complete
hdc: irq timeout: status=0xd0 { Busy }
hdc: irq timeout: error=0x00
hdc: ATAPI reset complete
hdc: irq timeout: status=0xd0 { Busy }
hdc: irq timeout: error=0x00
hdc: ATAPI reset complete
end_request: I/O error, dev 16:00 (hdc), sector 279872

Puppy booted fine otherwise and the saved sessions were copied. The last
two-thirds of the error (hdc: ATAPI reset complete ...) were repeated several times, but with different sector numbers. I am not entirely surprised though, as my non-burning drive seems to be worse at reading damaged CD-ROMs. Although the above error isn't a big problem for me, I am asking for a solution because those errors made it take noticeably longer to boot Puppy.

Whether or not the USB drive is plugged in doesn't seem to be a factor.

Thanks in advance for any suggestions.
Back to top
Puppy Master

Joined: 09 May 2005
Posts: 7441
Location: Perth, Western Australia

PostPosted: Tue 20 Dec 2005, 17:46    Post_subject:  

Those "end_request" errors are "normal" for the ms CD, which is why we now favour DVD.
Despite those errors, it should still work though.
Back to top
View user's profile Send_private_message Visit_website 

PostPosted: Tue 10 Jan 2006, 16:17    Post_subject:  

The title I gave this post is a little misleading. The sessions copied to /root correctly half of the time up to track ten. Now that there are more than ten tracks on the CD, they don't copy properly at all.
Back to top

Joined: 23 Oct 2005
Posts: 27

PostPosted: Sat 14 Jan 2006, 15:17    Post_subject:  

im having the same issue too.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge » Multi-session live-CD/DVD
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0451s ][ Queries: 12 (0.0043s) ][ GZIP on ]