Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 05:16
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x » Bugs (4.x dev)
[OPEN] pSIP - "Pjsua application starting" continually shows
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
ecomoney


Joined: 25 Nov 2005
Posts: 2183
Location: Lincolnshire, England

PostPosted: Sun 26 Apr 2009, 22:35    Post subject:  [OPEN] pSIP - "Pjsua application starting" continually shows
Subject description: May indicate subprocess not initiating - confirm
 

On opening pSIP, the application window displays "Pjsua application starting"...and doesnt actually diappear (tested for ten minutes).

Im not familiar with pSIP, does this mean an important sub-process is not initializing?

Screenie Attached
psip-process-starting.jpg
 Description   
 Filesize   34.85 KB
 Viewed   1014 Time(s)

psip-process-starting.jpg


_________________
Puppy Linux's Mission

Sorry, my server is down atm!
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Sun 26 Apr 2009, 23:10    Post subject: Same problem  

This is what you get running from console...

Quote:
# psip
# ./psip2: line 17: /tmp/psip/status-message: No such file or directory
cat: /tmp/psip/buddy-tree: No such file or directory
cat: /tmp/psip/status-message: No such file or directory
ANSWER=""
ANSWER_MENU=""
BUDDYLIST=""
BUDDYLIST_ALL=""
CALL=""
CALL_MENU=""
CHAT=""
CONFERENCE_PRESET=""
GIZMO_VOICEMAIL_PRESET=""
HANGUP_MENU=""
NEWS_PRESET=""
EXIT="exit by menu"
rm: cannot remove `/tmp/psip/buddy-list': No such file or directory
/usr/local/psip/func_startpjsua: line 43: 16014 Broken pipe tail -f $PJSIGNAL >$PJTMP/pjsua-input-pipe
killing pjsua process 15990
killing pjsua process 16016
killing pjsua process 16017
killing pjsua process 17026
/usr/local/psip/func_shutdownpjsua: line 16: kill: (17026) - No such process
I am 16477, I failed to kill pjsua process: 17026


I will investigate more....

_________________
Dpup Home
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ecomoney


Joined: 25 Nov 2005
Posts: 2183
Location: Lincolnshire, England

PostPosted: Mon 27 Apr 2009, 09:30    Post subject:  

Apologies for not posting that information myself. Whodo, you are a sip user (according to your sig)...perhaps you will test.
_________________
Puppy Linux's Mission

Sorry, my server is down atm!
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
dogle

Joined: 11 Oct 2007
Posts: 321

PostPosted: Thu 14 May 2009, 13:12    Post subject:
Subject description: Solved?
 

This is not a 4.2.1-specific issue, AFAIK it was always there.

Try configuring to include a buddy or two and it should be happy and proceed past the "starting" message.

I'm glad to see interest in Psip reawakening because I think it stands to be a valuable part of Puppy when we get used to it. I would agree though that the apparently stalled starting message can be very baffling for newcomers ... and oldcomers ... (it was for me) so perhaps, at least, a few words of warning added to Grant's helpful guide would be beneficial.

http://rbcfaqs.co.cc/PSIP/
Back to top
View user's profile Send private message 
ecomoney


Joined: 25 Nov 2005
Posts: 2183
Location: Lincolnshire, England

PostPosted: Thu 14 May 2009, 20:18    Post subject:  

And SIP works even though this subprocess is not starting?
_________________
Puppy Linux's Mission

Sorry, my server is down atm!
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x » Bugs (4.x dev)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0436s ][ Queries: 13 (0.0041s) ][ GZIP on ]