Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 21:22
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Xircom Realport 10/100 + Modem 56 (RBEM56G-100) problems!
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Sythem
Guest


PostPosted: Mon 19 Dec 2005, 10:43    Post subject:  Xircom Realport 10/100 + Modem 56 (RBEM56G-100) problems!  

No info found about the device 115d. 3 (ETHERNET)!

No info found about the device 104c.ac1c (CARDBUS)!

No info found about the device 104c.ac1c (CARDBUS)!

This is what I get using the modules probe. I loaded the xircom_cb module for my Xircom Realport 10/100 + Modem 56 (RBEM56G-100) and the light comes on and Puppy recognizes it but it won't connect to the network. Is cardmgr not working or something? Someone please assist me in fixing the problem.
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10930
Location: Arizona USA

PostPosted: Wed 21 Dec 2005, 01:59    Post subject:  

I'm sorry no one has replied, but I guess your hardware must be pretty unusual. Anyway, after you loaded the xircom_cb module, did you try to connect using the wizard?
Back to top
View user's profile Send private message 
timsmith
Guest


PostPosted: Mon 02 Jan 2006, 03:35    Post subject: Xircom PCMCIA Realmodem and Ethernet Card  

I am using an IBM ThinkPad 600x with a Xircom PCMCIA that is a combination ethernet and 56k modem. Puppy finds it just fine, and the Gdial dialer works just fine for my dialup ISP. I have not tried it for ethernet connection.

BUT, I am also running a Dell Inspiron laptop with an identical Xircom card. Puppy works fine here, but neither the modem wizard nor Gdial can find the modem. However, Wvdial is able to locate the modem (ttys4), and will connect to my ISP, but seems to timeout before the username and password can be verified. I do not know enough about modem initialization strings to see if there is a way to lengthen the timeout period.

So, go figure.
Back to top
seppi
Guest


PostPosted: Mon 02 Jan 2006, 15:42    Post subject: Re: Xircom PCMCIA Realmodem and Ethernet Card  

timsmith wrote:
I am using an IBM ThinkPad 600x with a Xircom PCMCIA that is a combination ethernet and 56k modem. Puppy finds it just fine, and the Gdial dialer works just fine for my dialup ISP. I have not tried it for ethernet connection.

BUT, I am also running a Dell Inspiron laptop with an identical Xircom card. Puppy works fine here, but neither the modem wizard nor Gdial can find the modem. However, Wvdial is able to locate the modem (ttys4), and will connect to my ISP, but seems to timeout before the username and password can be verified. I do not know enough about modem initialization strings to see if there is a way to lengthen the timeout period.

So, go figure.


Where can I find the mentioned driver "xircom_cb". It doesn't appear in the list of Ethernet wizard.
Back to top
sazeile

Joined: 05 Jan 2006
Posts: 43

PostPosted: Tue 24 Jan 2006, 01:53    Post subject:  

I have tried a Xircom RBEM56G-100 in a HP Compaq nc6000 Laptop. I'm running Puppy 1.0.6. WvDial found the modem as /dev/ttyS4 and I was able to get Penggy to work after modifying the config file to look for that device. I tried getting the Ethernet port to work and loaded the xirc2ps_cs driver using the Ethernet Wizard. While the driver loaded, the port didn't work. The wizard is looking for Eth0 and Eth1. Maybe this thing is Eth4. Not sure where to look for the ethernet device numbers.

Steve
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0480s ][ Queries: 12 (0.0040s) ][ GZIP on ]