Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 02:18
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x » Bugs (5.x dev)
upup_devx_476.sfs problem
Moderators: BarryK, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Fri 29 May 2009, 23:11    Post_subject:  upup_devx_476.sfs problem  

Is anyone else having a problem with this file, have downloaded it 3 times and checksums match but it will not mount?
_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Sat 30 May 2009, 01:02    Post_subject:  

Guy

Knowing that you do not normally run live, did you try to mount by selecting it in the boot manager and rebooting? The version numbers matching? I assume you have this correct but you never know...

Mick

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Sat 30 May 2009, 01:21    Post_subject:  

Yes Mick been there done that...even tried it on full hdd install...same message 'Failed mounting or unmounting' ???
_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
01micko


Joined: 11 Oct 2008
Posts: 7836
Location: qld

PostPosted: Sat 30 May 2009, 01:30    Post_subject:  

Strange problem then... I had no trouble, have been compiling C and Genie...
_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x » Bugs (5.x dev)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0399s ][ Queries: 12 (0.0037s) ][ GZIP on ]