Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 20:00
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
conexant PCI modem not detected
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Wed 20 May 2009, 03:28    Post_subject:  conexant PCI modem not detected  

Please help with PCI conexant modem ,
It is not detected by Puppy 4x.
Please help.
Back to top
View user's profile Send_private_message 
sky king

Joined: 08 Apr 2009
Posts: 72

PostPosted: Wed 20 May 2009, 04:25    Post_subject:  

4.1 wouldn't recognise either onboard modem in the 2 I tried. 4.2 is better, knows they exist, but I haven't got them running at full speed. RErwin is the guy to help you if 4.2 isn't doing it. Sometimes blacklisting the modem chosen at bootup will put the right drivers in place. Hope that helps.
Back to top
View user's profile Send_private_message 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Tue 26 May 2009, 04:13    Post_subject:  

Thank you Sky King , but as i said puppy 4x will not detect the conexant
modem.
Back to top
View user's profile Send_private_message 
bugman


Joined: 20 Dec 2005
Posts: 2131
Location: buffalo commons

PostPosted: Tue 26 May 2009, 07:37    Post_subject:  

take a look at:

http://www.murga-linux.com/puppy/viewtopic.php?t=2258

there's also:

http://www.murga-linux.com/puppy/viewtopic.php?t=14663

it's a perennial favorite . . .

_________________
. . . the machines are clean
and the machines are not corrupted


- lee "scratch" perry
Back to top
View user's profile Send_private_message Visit_website 
muggins

Joined: 20 Jan 2006
Posts: 6689
Location: lisbon

PostPosted: Tue 26 May 2009, 09:19    Post_subject:  

Also, these conexant devices are winmodems and, AFAIK, come as either HSF or HCF. Do you know what the actual modem ID is? If not, then scanModem may be of use. I did have an HSF conexant PCI modem working in puppy, using drivers mentioned in some other thread but, realistically, you're better off trying to buy a real modem.
Back to top
View user's profile Send_private_message 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Tue 26 May 2009, 15:21    Post_subject:  

Thank you , bugman and muggins .
Working on it.
Back to top
View user's profile Send_private_message 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Wed 10 Jun 2009, 06:51    Post_subject:  

Gave up on Conexant and now connected with a Creative V90 modem ,
JUST plug and play.
Back to top
View user's profile Send_private_message 
bugman


Joined: 20 Dec 2005
Posts: 2131
Location: buffalo commons

PostPosted: Wed 10 Jun 2009, 07:24    Post_subject:  

that's funny, i gave up on the one i had too, the pawn shop was having a sale and i got an external zoom for $2

Very Happy

_________________
. . . the machines are clean
and the machines are not corrupted


- lee "scratch" perry
Back to top
View user's profile Send_private_message Visit_website 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Wed 10 Jun 2009, 11:41    Post_subject:  

Cheerz
Very Happy
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 10 Jun 2009, 13:26    Post_subject:  

If you want to give it a go, the new 218alpha has support for HSF type Conexant modems builtin. Needs to be tested, debugged.

http://puppylinux.com/blog/?viewDetailed=00798

Provide any modem feedback to rerwin.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Sat 13 Jun 2009, 00:56    Post_subject:  

Thank you Barry,
The 2.8 is cool in language support hardware audio and others, BUT
the Xorg video is not good , it worked at first but then all the way every thing went down and had to change to Xvesa.
So i went back to the cute 4.2.
Thanks again.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0552s ][ Queries: 12 (0.0040s) ][ GZIP on ]