Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Apr 2014, 04:54
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking
Atheros Usb wifi dongle support
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [12 Posts]  
Author Message
stev0

Joined: 20 Apr 2009
Posts: 4

PostPosted: Mon 20 Apr 2009, 05:26    Post subject:  Atheros Usb wifi dongle support  

I have an atheros wifi dongle - ZD1211

Im guessing this usb dongle wifi adapter is not supported.

Is there a way to get this going? ndiswrapper?


Thanx Cool
Back to top
View user's profile Send private message 
sidders

Joined: 23 Jul 2008
Posts: 470
Location: Bolton, uk

PostPosted: Mon 20 Apr 2009, 06:57    Post subject:  

Have a look at this post Extras for puppy 3 and 4
http://www.murga-linux.com/puppy/viewtopic.php?t=22245

There is a PET posted by Tem[ptestous
Back to top
View user's profile Send private message 
stev0

Joined: 20 Apr 2009
Posts: 4

PostPosted: Mon 20 Apr 2009, 07:02    Post subject:  

i seemed to have underestimated the power of this puppy .. No pun..


plugged in... worked right out of the box!


im really impressed.
Back to top
View user's profile Send private message 
sidders

Joined: 23 Jul 2008
Posts: 470
Location: Bolton, uk

PostPosted: Mon 20 Apr 2009, 07:16    Post subject:  

The pet is here http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=10365[url]
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Mon 27 Apr 2009, 15:17    Post subject: zd1211bu driver - work with this .pet  

I've tried to get puppy to work with a dongle which uses the .sys driver in subject line, to no avail. I'm wondering if it will work with the pet package linked to above?
Back to top
View user's profile Send private message 
sidders

Joined: 23 Jul 2008
Posts: 470
Location: Bolton, uk

PostPosted: Mon 27 Apr 2009, 16:18    Post subject:  

Which Puppy are you using?.
You could give i a whirl. If it doesnt work, uninstall the pet.
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Thu 30 Apr 2009, 09:36    Post subject:  

Have tried the pet package linked above...no success. Package manager tells me its installed and reboot, which I've done.

At this point I have also tried -

zd1211rw module in network wizard...no success

ndiswrapper with the windows .inf driver supplied with adapter...no success

Looks like a new puppy module for this driver might need doing...zd1211bu.inf
Back to top
View user's profile Send private message 
bill

Joined: 28 May 2008
Posts: 474

PostPosted: Thu 30 Apr 2009, 10:26    Post subject: cranky USB access  

Hello men,You may want to have a look at the website below,It may help you.By the way ,be cognizant of youir kernel version which can be shown
in console with uname -r

http://www.linuxant.com/driverloader/wlan/downloads-installer.php
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Thu 30 Apr 2009, 10:41    Post subject:  

Righteo, will have a look, cheers for that
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Thu 14 May 2009, 10:28    Post subject: zd1211bu module  

Anyone fancy a go at making this one for puppy? Or anyone even come across this windows driver before?

I don't really fancy that having extra software, prefer to get something without placing additional software on computer.
Back to top
View user's profile Send private message 
belfasteddie

Joined: 11 Mar 2009
Posts: 118

PostPosted: Sat 16 May 2009, 05:30    Post subject:  

I use this device and it runs perfect with several versions.
I run 4.2.
Mine is ZD1211b. NB.ver "b".
It has also run under, Suse, Slitaz and several other versions of Linux.
Back to top
View user's profile Send private message 
stiginge


Joined: 22 Mar 2007
Posts: 420
Location: Kerry, Ireland

PostPosted: Thu 18 Jun 2009, 09:46    Post subject:  

I've tried linuxant as well, and you must have linux os when downloading, cannot download in windows from what i could see.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [12 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0487s ][ Queries: 12 (0.0049s) ][ GZIP on ]