Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 18 Apr 2014, 08:52
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
Audio Problem with Sounblaster Card - emu10k1
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
oucii

Joined: 28 Jun 2009
Posts: 2

PostPosted: Sun 28 Jun 2009, 09:17    Post subject:  Audio Problem with Sounblaster Card - emu10k1  

I'm a beginner with Linux.

Got 2 soundcards, (3 but motherboard onboard sound is disabled) a PCI Sounblaster Blaster Value (emu10k1) and a built in sound on the ATI 4870 graphics card (hda-intel?)

On Puppy 4.2.1 after booting from a USB drive, ran the Alsa setup wizard. It detected the Sound Blaster emu10k1, finshed the setup and it stated it will work on next boot up. It didn't, also tried running "/etc/rc.d/rc.alsa start" and it states
"Starting sound driver: snd-emu10k1 done"
"amixer: Unable to find simple control 'Master', 0"

Also if I right click on the sound icon in the bottom right corner of bar, it opens a sgmixer window and states "Generic 1002 ATI R6xx HDMI". So no luck making the sound work. Any ideas on what to do?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0309s ][ Queries: 12 (0.0039s) ][ GZIP on ]