Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Sep 2014, 12:25
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Puppy Personal Database
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 8 of 8 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Mon 29 Jun 2009, 02:32    Post_subject:  

Many thanks

Code:
# sqlitebrowser
sqlitebrowser: error while loading shared libraries: libqt-mt.so.3: cannot open shared object file: No such file or directory
#


that lib is not in the Puppy 4.15 package manager
Will look for it after using 'my personal trainer' on the Wii
I will be doing the yoga workout
- yep enlightenment from Nintendo - Pizzasgood would be proud . . . Cool

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Mon 29 Jun 2009, 02:40    Post_subject:  

its in the puppy3 repo

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-3/qt-3.3.8.pet

_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
charlie6


Joined: 30 Jun 2008
Posts: 1007
Location: South of Belgium

PostPosted: Tue 01 Sep 2009, 04:16    Post_subject:
Sub_title: use of accentuated characters...?
 

Hi gposil,
Yeehh!
Have browsed and looked around (tksqlite, sqlitemanager, sqlitedbms...) to find a simple database GUI...this one looks great ! Many thanks to you!
Just point out that accentuated characters are else rendered.... "@©" for "é" in column titles ...yes...! in records a "dotted squre" for "é".

Editing a table/edit fied:
field 'col_1' can be renamed as 'name'...apply and it is done;
if afterwards I again want to rename 'name', when doing Apply, I get an error message telling: see screenshot hereunder.
Maybe did I a wrong manipulation?

If not, hope this could be fixed in a next ppdb version ..?

cheers
charlie
edit.png
 Description   edit table/edit field
 Filesize   18.42 KB
 Viewed   541 Time(s)

edit.png

Back to top
View user's profile Send_private_message 
Pelo


Joined: 10 Sep 2011
Posts: 3116
Location: Mer méditerrannée (1 kms°)

PostPosted: Tue 01 Jan 2013, 06:14    Post_subject: ah enfin ! what i was looking for !
Sub_title: Merci; I look at it deeper
 

Merci. I look at it deeper. But sure it's what i want. Merci.
2009 : people are gone.
Use SQLiteman (Barry Kauler) with Qtlibrary
Back to top
View user's profile Send_private_message YIM 
Display_posts:   Sort by:   
Page 8 of 8 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0491s ][ Queries: 13 (0.0061s) ][ GZIP on ]