Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 11:55
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
PIL
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
robwoj44

Joined: 08 Aug 2008
Posts: 362
Location: Warsaw

PostPosted: Fri 03 Jul 2009, 17:23    Post subject:  PIL
Subject description: Python Imaging Library
 

http://www.pythonware.com/products/pil/
The Python Imaging Library (PIL) adds image processing capabilities to your Python interpreter. This library supports many file formats, and provides powerful image processing and graphics capabilities.
Imaging-1.1.6-i486.pet
Description  PIL
pet

 Download 
Filename  Imaging-1.1.6-i486.pet 
Filesize  579.39 KB 
Downloaded  1795 Time(s) 
Back to top
View user's profile Send private message 
minolta-x

Joined: 29 Jan 2011
Posts: 4

PostPosted: Sat 29 Jan 2011, 23:13    Post subject:  

it somehow does not work on puppy 5.2 but did work on 5.11
Back to top
View user's profile Send private message 
Dromeno

Joined: 12 Sep 2008
Posts: 535

PostPosted: Sun 16 Sep 2012, 08:23    Post subject: PIL and puppy 520  

It is kind of weird indeed: in Lucid puppy 520 PIL installs as it is supposed to do, in usr/lib/python.2.5/site-packages

... but after that, applications which require PIL (like Comix) report they can not find the library

I would like to add comix to Puppy Studio 330, so if there is anybody with a solution it would be most welcome!
Back to top
View user's profile Send private message 
robwoj44

Joined: 08 Aug 2008
Posts: 362
Location: Warsaw

PostPosted: Mon 10 Jun 2013, 09:42    Post subject:  

PIL 1.1.7
Compiled in racy 5.5

http://dotpups.de/puppy5/racy/libraries/
The dependencies:
python from devx_racy_xx.sfs
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0405s ][ Queries: 13 (0.0042s) ][ GZIP on ]