Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 19:03
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
dpup-47x for testing
Moderators: BarryK, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 52 Posts_count   Goto page: 1, 2, 3, ..., 50, 51, 52 Next
Author Message
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Wed 15 Jul 2009, 08:30    Post_subject:  dpup-47x for testing  

Have put dpup-476 up here.,
Next will be gdpup-476 (dpup with Gnome desktop)

Have not done any great testing yet but certainly runs well and quick...

_________________
Dpup Home

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website MSNM 
puppyluvr


Joined: 06 Jan 2008
Posts: 3213
Location: Chickasha Oklahoma

PostPosted: Thu 16 Jul 2009, 00:17    Post_subject:  

Very Happy Hello,
D/L, frugal`d, booted, and running fast on my laptop, P4 1.8/768ram/ ATI graphics...
Downloading Lenny package databases now... Shocked

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send_private_message Visit_website 
dejan555


Joined: 30 Nov 2008
Posts: 2688
Location: Montenegro

PostPosted: Thu 16 Jul 2009, 15:33    Post_subject:  

Errr, some errors, writing from dpup now, I'll just attach screens, pictures tell it all. And I can't configure sound atm
ntfs.jpg
 Description   
 Filesize   23.37 KB
 Viewed   4234 Time(s)

ntfs.jpg

errors.jpg
 Description   
 Filesize   28.79 KB
 Viewed   4244 Time(s)

errors.jpg

defaultplayer.jpg
 Description   
 Filesize   41.44 KB
 Viewed   1098 Time(s)

defaultplayer.jpg

alsa.jpg
 Description   
 Filesize   74.44 KB
 Viewed   4236 Time(s)

alsa.jpg


_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
tubby

Joined: 24 Jan 2009
Posts: 317

PostPosted: Thu 16 Jul 2009, 15:44    Post_subject:  

Symlink to head needed in /bin
libgoffice-0.so.4 needs to be installed.
Make sure busybox is 1.8.2-8
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2688
Location: Montenegro

PostPosted: Thu 16 Jul 2009, 15:52    Post_subject:  

OK, symlink to head but where is head so i can make symlink? Very Happy
Symlink to busybox?

_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
tubby

Joined: 24 Jan 2009
Posts: 317

PostPosted: Thu 16 Jul 2009, 16:03    Post_subject:  

I copied one over from another distro, maybe renaming the symlink head-BB-NOTUSED to just head may do it.
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2688
Location: Montenegro

PostPosted: Thu 16 Jul 2009, 16:22    Post_subject:  

Ok, that did the trick (renaming to just head), it played "woof woof" test sound, but still when tried to play in pmusic nothing happend, and madplay from console displayed /dev/dsp not found.
_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
tubby

Joined: 24 Jan 2009
Posts: 317

PostPosted: Thu 16 Jul 2009, 16:31    Post_subject:  

Cannot help with pmusic as i cut it out of my own build because i prefer VLC.
Back to top
View user's profile Send_private_message 
dejan555


Joined: 30 Nov 2008
Posts: 2688
Location: Montenegro

PostPosted: Thu 16 Jul 2009, 16:50    Post_subject:  

I don't like pmusic either, that was just to test sound, went to youtube, it works... Smile
_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
dejan555


Joined: 30 Nov 2008
Posts: 2688
Location: Montenegro

PostPosted: Thu 16 Jul 2009, 17:07    Post_subject:  

OK, ppl the rumors are true, this pup really IS another one that runs ff 3.5 very fast Smile
BTW, downloaded ntfs-3g and libntfs-3g from debian repo and solved ntfs rw issue.

_________________


Back to top
View user's profile Send_private_message Visit_website MSNM 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Thu 16 Jul 2009, 19:22    Post_subject:  

Thanks for the feedback, will put up dpup-476b later today, with the items mentioned above addressed...do you think we should ditch pmusic or not...
_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
tlchost

Joined: 05 Aug 2007
Posts: 1727
Location: Baltimore, Maryland USA

PostPosted: Thu 16 Jul 2009, 20:00    Post_subject: Re: dpup-476  

gposil wrote:

Have not done any great testing yet but certainly runs well and quick...


Will not shutdown or create save file here

Thom
Back to top
View user's profile Send_private_message Visit_website 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Thu 16 Jul 2009, 20:12    Post_subject:  

Is anyone else having Thom's shutdown or save problem...i'm not so we better investigate why...
_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Thu 16 Jul 2009, 20:51    Post_subject:  

gposil wrote:
Is anyone else having Thom's shutdown or save problem...i'm not so we better investigate why...
Haven't gotten that far yet. Being addicted to compiling nowadays, I'm still stuck at...
Code:
# gunzip linux_kernel-2.6.27.4-dpup.tar.gz

gunzip: linux_kernel-2.6.27.4-dpup.tar.gz: invalid compressed data--format violated
Putting the tarball through XArchiver shows (scroll down to bottom of error message box) "Unexpected EOF in archive", just after

/lib/modules/2.6.27.4/kernel/sound/pci/emu10k1/snd-emu10k1.ko

is extracted.
Back to top
View user's profile Send_private_message 
davids45


Joined: 26 Nov 2006
Posts: 652
Location: Chatswood, NSW

PostPosted: Thu 16 Jul 2009, 21:04    Post_subject:  

G'day,
I tried a frugal install last night and got the red screen found by dejan555.
Kept going of course to a frugal install via the universal installer that presented me with quite a few oddities.
The choice for install my sda or sdb was incomplete - some details blank in dialog box. I clicked the upper line offered - it was in fact sda.
When I got to my partition for the sfs4-requiring Pups (it's sda7 for this computer) and selected this as the install partition, I could not find or mount the live CD to copy the files across (the latest Pups4 installer does let me locate the CD in one of the two optical drives I have). I had to use Pmount to mount the live CD.
Finally got an OK from the universal installer that it was done, so then I added the needed lines to the puppyfrugal.lst that I use for these in grub.
I re-booted - without saving as I do now for first-time frugals - and grub booted into dpup.
dpup started up OK (as a frugal from sda7), but without a Save file, I now needed to enter the keyboard and Xorg settings, plus set a time zone from a list which offers GMT+10 as Guam (but not Sydney or Brisbane???).
Got the drab grey woof display with the bunched up drive icons at the bottom right of the screen so this looked OK and normal, like all other recent woof Pups. Relocated the 30-odd drive icons into two rows and went to reboot.
When I got to set up the Save file section, I was not offered a choice of save file size (usually 512MB). When I looked at the options to proceed with the save file for dpup, the default save file size was -1024MB (yes, MINUS!). Hitting Enter did not create a Save file with this negatively sized Save file so restarting the dpup476 frugal was a repeat of entering keyboard, Guam and Xorg.
So I too have had tlchost's problems with no Save file, and oh yes, no turn-off after "System halted."

I hope my above gun and fames help you find the answers to these frugal install problems. Haven't tried a Full.

David S.
South of the border.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 52 Posts_count   Goto page: 1, 2, 3, ..., 50, 51, 52 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1117s ][ Queries: 13 (0.0420s) ][ GZIP on ]