Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 13:47
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Pstreamvid v 1.3 - Streaming Video Controller
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 8 of 9 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9 Next
Author Message
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 05 Aug 2009, 08:18    Post_subject:  

Woohoo! Downloading now...
_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7782
Location: qld

PostPosted: Wed 05 Aug 2009, 08:34    Post_subject:  

Ok,

At this time I am in Slaxer_pup with JWM-456 (compiled for Slaxer_pup) installed. No issues with older Gxine. Cool . Fullscreen default Very Happy . (Slaxer_pup is entirely 4.1.2, only the kernel is changed to 2.6.27.7)

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
Sylvander

Joined: 15 Dec 2008
Posts: 3400
Location: West Lothian, Scotland, UK

PostPosted: Wed 05 Aug 2009, 08:36    Post_subject:  

1. Puppy 4.2.1-rc3
Booted live CD with pfix=ram.
Installed mplayer.
Installed Pstreamvid.
Refresh menus.
Ran Pstreamvid; no change to version loaded using Puppy 4.2.1-rc3 on Flash Drive.

Seamonkey takes 26 sec to load [due to optical disk being used?]
Pstreamvid loads in about 2 sec.
BBC = 4 sec.
Fox11 = 4 sec
France24 = 3 sec.
NASA = 4 sec.
SkyNews = 2 sec.

2. My hardware:
Compaq Deskpro EN made 1999
797 MHz Coppermine CPU, 256 MB RAM.

3. Will try v1.2 ASAP.
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1788
Location: अनुमोदना

PostPosted: Wed 05 Aug 2009, 08:57    Post_subject:  

01micko wrote:
Ok,

At this time I am in Slaxer_pup with JWM-456 (compiled for Slaxer_pup) installed. No issues with older Gxine. Cool . Fullscreen default Very Happy . (Slaxer_pup is entirely 4.1.2, only the kernel is changed to 2.6.27.7)

Cheers


Yeah, it's a problem with he new gXine, but nobody handles it.. Crying or Very sad

Anyway, all good with Pstreamvid 1.3 itself? Great!

_________________
PET Maker|WbarCC|My Website
Back to top
View user's profile Send_private_message 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Wed 05 Aug 2009, 09:06    Post_subject:  

2 small niggles.

pet.specs is being left in /

When 'installed pet' menu appears, there is the usual installed to many menu entries. I found this to be a problem caused by - instead of _ in the pet name.

Did you see Barrys message in his blog to you?

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send_private_message Visit_website 
Sylvander

Joined: 15 Dec 2008
Posts: 3400
Location: West Lothian, Scotland, UK

PostPosted: Wed 05 Aug 2009, 09:19    Post_subject:  

BoxPup 4.1.3
Pstreamvid:
Uninstalled v1.2-8->rebooted.
Installed v1.3->rebooted.
Run Pstreamvid: <1sec to load; <1sec to close.
Love the new tabs and how quick/responsive v1.3 is.
Gxine doesn't work in BoxPup [because Gxine isn't installed I guess Wink ]

Mplayer in use:
Time between "Play" and video window appearing:
2sec = France24; SkyNews.
3sec = NASA; BBC.
5sec = Fox11.
9sec = NBC.

Firefox:
10sec = To get to the Firefox "restore" button.
7sec = From the restore button to Firefox windows opening.
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1788
Location: अनुमोदना

PostPosted: Wed 05 Aug 2009, 09:26    Post_subject:  

Sylvander wrote:
BoxPup 4.1.3
Pstreamvid:
Uninstalled v1.2-8->rebooted.
Installed v1.3->rebooted.
Run Pstreamvid: <1sec to load; <1sec to close.
Love the new tabs and how quick/responsive v1.3 is.
Gxine doesn't work in BoxPup [because Gxine isn't installed I guess Wink ]

Mplayer in use:
Time between "Play" and video window appearing:
2sec = France24; SkyNews.
3sec = NASA; BBC.
5sec = Fox11.
9sec = NBC.

Firefox:
10sec = To get to the Firefox "restore" button.
7sec = From the restore button to Firefox windows opening.


GREAT! THANXX

_________________
PET Maker|WbarCC|My Website
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1788
Location: अनुमोदना

PostPosted: Wed 05 Aug 2009, 10:13    Post_subject:  

tasmod wrote:
2 small niggles.

pet.specs is being left in /

When 'installed pet' menu appears, there is the usual installed to many menu entries. I found this to be a problem caused by - instead of _ in the pet name.

Did you see Barrys message in his blog to you?


thanks rob, but it did not happen to me? And I already followed Barry's instruction

_________________
PET Maker|WbarCC|My Website
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Wed 05 Aug 2009, 12:40    Post_subject:  

OUTSTANDING TRIO!!

Every thing I complained about has disappeared with v. 1.3.

On some channels the load and unload speed is faster than I've
ever seen before.

I'm very happy.

Great Job!

rjb

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1788
Location: अनुमोदना

PostPosted: Wed 05 Aug 2009, 20:38    Post_subject:  

Rjbrewer, sylvander, micko, tasmod, et all

Thanks, now it's time to move on. Pstreamvid 1.3 is polished and stable, it will be in 4.3 beta1. Let's hope somebody fixes gxine -f option.
I'm on to next project. That is to make sfsinstaller gui that I made for current 4 series, adheres to 4.3 new petget and structure. So installed sfs can be uninstalled in 4.3

_________________
PET Maker|WbarCC|My Website
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 07 Aug 2009, 00:43    Post_subject:  

My name aint URL:

I thought pstreamvid wouldn;t do http streams. I was wrong.
I was trying to load the url direct from streamsniffer into
pstream, instead of copying to a text editor first.
Not only does it play http, it plays them in both gxine and
mplayer.

Here's a few streams to try.

http://ia331425.us.archive.org/2/items/Sita_Sings_the_Blues/Sita_Sings_the_Blues_small.mp4?start=0

A great animated film by Nina Paley. Based on the Sanskrit poem
"Ramayama of Valmiki" I think Lobster might dig this.

http://ia301505.us.archive.org/1/items/bog_monster/bog_monster_512kb.mp4?start=0

"Attack of the flesh eating bog monster from the center of the earth
and beyond the moon" A spoof of old scifi films.

These movies are from this site:

http://www.archive.org/index.php

Supposedly 190 thousand video pieces in the "moving images"
archive.
Or 150 billion pages of text, if your into reading.

have fun

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1788
Location: अनुमोदना

PostPosted: Sat 15 Aug 2009, 00:36    Post_subject:  

Barry has decided to revert to fully functional gxine 0.5.9 (good call!), unfortunately I already designed pstreamvid 1.3 to prepare for 0.5.94. Anyway patch is provided in main post. Please install it. Thanks

15 Aug 2009 - reverting to gxine 0.5.9 (430 Beta1) - will replace /usr/local/pstreamvid/functions

_________________
PET Maker|WbarCC|My Website
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1788
Location: अनुमोदना

PostPosted: Sat 15 Aug 2009, 01:11    Post_subject:  

A tip, if you want gXine to open 200% window when "Full Screen Mode is off" then you edit /root/.gxine/config to this:

# The main window's default size
# { 50% 75% 100% 150% 200% }, default: 0
gui.window_size:200%

_________________
PET Maker|WbarCC|My Website
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 22 Aug 2009, 18:03    Post_subject:  

url for the next James Cameron film "Avatar"--trailer.

http://content5.catalog.video.msn.com/e2/ft/share6/3338/0/Msn_Manual_Avatar_Trailer_B_750k.flv

Works well with mplayer on my laptop; pc playback is jerky.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send_private_message 
Sylvander

Joined: 15 Dec 2008
Posts: 3400
Location: West Lothian, Scotland, UK

PostPosted: Sat 22 Aug 2009, 23:45    Post_subject:  

Works well for me; playback not jerky. Very Happy
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 8 of 9 Posts_count   Goto page: Previous 1, 2, 3, ..., 6, 7, 8, 9 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0791s ][ Queries: 13 (0.0074s) ][ GZIP on ]