Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 17:56
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Toshiba Satellite Pro 440CDT won't boot Puppy CD
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
pupster

Joined: 11 Jan 2006
Posts: 1
Location: Thunder Bay, Ontario

PostPosted: Wed 11 Jan 2006, 14:43    Post subject:  Toshiba Satellite Pro 440CDT won't boot Puppy CD  

I have the above laptop that will not boot up. It starts up ok but gets stuck at:
kmod: failed to exec /sbin/modprobe -s -k binfmt - 0000, errno = 8

Is it a bios problem or is the laptop incapable of using Puppy?

Ram 32Mb
Hd 2Gb (DOS loaded)
cdrom
usb ports 1

I have tried boot option 1, 2 and default.

This version (I think 1.05) works well on my 533MHz Celeron desktop.
Back to top
View user's profile Send private message 
xmastree
Guest


PostPosted: Sat 14 Jan 2006, 03:45    Post subject: Re: Toshiba Satellite Pro 440CDT booting  

pupster wrote:
kmod: failed to exec /sbin/modprobe -s -k binfmt - 0000, errno = 8
Well I can't help you, but you're not alone with that problem. I have the exact same error with my Toshiba Tecra 520 (P166/32MB/2GB) and Puppy 1.0.6
That message just fills the screen, over and over. I've tried Ctrl-C to try and skip whatever it's trying to do, but to no avail. All it responds to is Ctrl-Alt-Del Confused

DSL works fine, so I might just go with that instead but I heard puppy was faster so I gave it a try.
Back to top
xmastree
Guest


PostPosted: Sat 14 Jan 2006, 04:06    Post subject: Re: Toshiba Satellite Pro 440CDT booting  

Found this:
http://www.murga.org/%7Epuppy/viewtopic.php?t=5153&start=17

Near the end of kethd's post:

Quote:
32MB - gets farther, fails in endless loop:
kmod: failed to exec /sbin/modprobe -s -k binfmt -0000, errno = 8
(CTRL-ALT-DEL restarts)
48MB - same as 32MB


So pupster, I guess we're stuck... Sad

Try DSL instead, it works for me.

Wink
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10666
Location: Arizona USA

PostPosted: Sat 14 Jan 2006, 10:43    Post subject: Re: Toshiba Satellite Pro 440CDT won't boot Puppy CD  

pupster wrote:
I have the above laptop that will not boot up. It starts up ok but gets stuck at:
kmod: failed to exec /sbin/modprobe -s -k binfmt - 0000, errno = 8

I googled failed to exec /sbin/modprobe -s -k binfmt - 0000, errno = 8 and got this, this and this

Quote:
I have tried boot option 1, 2 and default.

Boot option 1 is the default. Wink Did you not try option 4? (No hard drive.)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0442s ][ Queries: 12 (0.0066s) ][ GZIP on ]