Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 06:31
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
sb16 card plays only one sound at a time
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
forgreatjustice
Guest


PostPosted: Mon 16 Jan 2006, 16:57    Post_subject:  sb16 card plays only one sound at a time  

hi everyone i just recently got my sb16 card working with the command
modprobe sb
but the problem is if im playing a mp3 no other sounds will play
i have had this problem before under win98 and to fix it i had to install the correct drivers
so any help would be very helpfull
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11083
Location: Arizona USA

PostPosted: Mon 16 Jan 2006, 17:43    Post_subject:  

Try installing ALSA. It solved my sound problems.
Back to top
View user's profile Send_private_message 
Forgreatjustice
Guest


PostPosted: Tue 17 Jan 2006, 09:57    Post_subject: that semi worked  

well i tried the ALSA u suggested
now the drivers load automaticly but im still stuck with only being able to play 1 sound at a time
Back to top
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11083
Location: Arizona USA

PostPosted: Tue 17 Jan 2006, 12:29    Post_subject:  

Well, ALSA was a long shot. I really doubt that your problem is caused by the sound card or its drivers. It's probably something like a priority setting somewhere else in an application program or the OS, but I don't have any idea where to look. Sorry.
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11083
Location: Arizona USA

PostPosted: Tue 17 Jan 2006, 12:51    Post_subject:  

Maybe this will be some help.
Back to top
View user's profile Send_private_message 
Forgreatjustice
Guest


PostPosted: Tue 17 Jan 2006, 16:51    Post_subject:  

i think it is a priority problem
if i move a window the sound stopes for a second untill im done moving the window

anyone know how to set device priorites?
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0419s ][ Queries: 12 (0.0038s) ][ GZIP on ]