Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 05:01
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Puppy 1.0.7 has no sound on HP ZE2113US laptop
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Fox7777


Joined: 27 May 2005
Posts: 132
Location: Lacey, WA

PostPosted: Wed 18 Jan 2006, 16:55    Post_subject:  Puppy 1.0.7 has no sound on HP ZE2113US laptop  

We get no sound on our HP ZE2113US laptop when trying to listen to http://www.c-span.org , playing a DVD, etc. Puppy 1.0.7 on our desktop computers works OK. What is the solution for getting Puppy 1.0.7 to work correctly on the laptop?

Thanks in advance
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0339s ][ Queries: 12 (0.0060s) ][ GZIP on ]