Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 06:32
All times are UTC - 4
 Forum index » Advanced Topics » Cutting edge
Window Managers in RC-1.0.2
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
3133

Joined: 04 May 2005
Posts: 43
Location: Scotland

PostPosted: Tue 10 May 2005, 15:51    Post_subject:  Window Managers in RC-1.0.2  

Switching from the default fvwm95 to jwm brings a problem-no menus. Only way out is to bring up a terminal and reboot...AFTER editing /etc/windowmanager back to fvwm95.
Back to top
View user's profile Send_private_message 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Tue 10 May 2005, 17:05    Post_subject:  

you should be able to kill X by pressing ctrl+alt+backspace
then you can restart X by typing:

startx fvwm95

this should set fvwm95 as the default wm
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 10 May 2005, 18:04    Post_subject:  

Hm, still seem to have that duplicate first line in /root/.jwmrc.

Once again, I thought that I had fixed it.
Were you able to switch to JWM before upgrading from 1.0.1?
...I'm wondering if your problem was pre-existing.
Back to top
View user's profile Send_private_message Visit_website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 10 May 2005, 21:58    Post_subject:  

Question

I am using a new install of 1.0.2 - clicking on JWM freezes the mouse
and I have to go to the prompt

If it has been fixed, then JWM is still not working

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
3133

Joined: 04 May 2005
Posts: 43
Location: Scotland

PostPosted: Wed 11 May 2005, 18:17    Post_subject:  

Just checked the switch from fvwm95 to jwm in 1.0.1. The problem of non-appearing menus is there as well as in 1.0.2 so you are right about it being a legacy situation.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Cutting edge
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0484s ][ Queries: 12 (0.0104s) ][ GZIP on ]