Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 03:52
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
No sound on my laptop EDIT: Problem now solved.
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Glue

Joined: 30 Sep 2009
Posts: 2

PostPosted: Thu 01 Oct 2009, 00:19    Post_subject:  No sound on my laptop EDIT: Problem now solved.
Sub_title: See thread if curious.
 

I have a gateway 4026GZ specs here

I have puppy 430 full install and its the only OS on my system..
I have no sound, my pc beep works but I doubt that will help/hinder the situation. No sound from the speakers or headphone jack.

I have ran alsa sound wizard, it finds a suitable driver and plays a test sound but I hear nothing. I've checked all the mixers and I made sure they are all up. I have the headphone jack sensor turned off, I read it might cause problems with this line of computers.

I have searched the forums and looked at others with similar problems and tried the solutions presented but no luck.

Any help would be greatly appreciated, if you need more information let me know and I will post it as soon as possible.


-glue

Edited_time_total
Back to top
View user's profile Send_private_message 
lwill


Joined: 13 Jun 2008
Posts: 173
Location: City Of Lights

PostPosted: Fri 02 Oct 2009, 01:29    Post_subject:
Sub_title: Solution!!
 

Your problem sounds similar to mine. Look here:
http://www.murga-linux.com/puppy/viewtopic.php?t=45213

and here to follow the progress on a complete solution:
http://www.murga-linux.com/puppy/viewtopic.php?t=46594&start=210

Lyle

Edit:
Please see the end of the first thread for a solution!

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
Glue

Joined: 30 Sep 2009
Posts: 2

PostPosted: Tue 06 Oct 2009, 13:13    Post_subject:  

I fixed the problem. Turns out I just needed to turn off the external amplifier option in alsamixer. Never saw it before, i had to scroll way to the right. ( note to everyone else with this problem, I just reinstalled puppy. I have NOT run alsa sound wizard yet. I do not know if that will break it again or not. Not sure if I want to try it.)



--Glue
Back to top
View user's profile Send_private_message 
lwill


Joined: 13 Jun 2008
Posts: 173
Location: City Of Lights

PostPosted: Tue 06 Oct 2009, 18:02    Post_subject:  

Basically this is the same solution I came up with, but I did not see the option in alsamixer, so I did it manually.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0445s ][ Queries: 12 (0.0056s) ][ GZIP on ]