Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 20:12
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
dpup-482beta testing
Moderators: BarryK, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 63 [938 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 61, 62, 63 Next
Author Message
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Fri 09 Oct 2009, 19:40    Post subject:  

Jim1911,

Could you try the GlobalFont update, its here

http://dpup.org/test/dpup482beta2-2.6.30.5/AppUpdates/

_________________
Dpup Home
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Fri 09 Oct 2009, 20:05    Post subject:  

gposil,

Bad news, the delta update didn't work, still getting the results, I posted above.

I'll try the global font update on my frugal installation.

Jim

EDIT: Set global font works fine. On the full hd boot problem, it appears to be looking for a /tmp/bootcnt.txt file and it keeps repeating the errors I stated on page 2.

On another positive note, I managed to get the latest Bibletime 2.2 working although it's still missing some kde icons that appear on the menus. Haven't sorted that out yet.

While I'm bothering you, please consider making "numlock on" the default condition. The attached pet, which I've tested on this dpup, contains the location and code that needs to be updated.

Thanks,
Jim
numlockx-1.1.pet
Description 
pet

 Download 
Filename  numlockx-1.1.pet 
Filesize  9.13 KB 
Downloaded  1115 Time(s) 
Back to top
View user's profile Send private message 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Fri 09 Oct 2009, 20:40    Post subject:  

i tried to do a full install with the new beta2sp1 and was not successful either. I am not getting the same error as jim but it is not working, i just get a grub error 2 'bad file or directory type' using an EXT3 fs.

before or after using the patch, when i use the global font setter and click apply i see nothing happen but if I then restart X it works. it seems like clicking apply should restart jwm or X or something that it is not.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5684
Location: Kentucky

PostPosted: Fri 09 Oct 2009, 21:36    Post subject:  

Full install of Beta 2 SP1 also failed here with the same errors mentioned earlier.
Back to top
View user's profile Send private message 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Fri 09 Oct 2009, 22:15    Post subject:  

I have been trying to duplicate the cups problem some people are having, and I can't. Is the following the process that everyone is following:

At new install Wizard or from Menu>Setup>CUPS Printer Wizard

Step 1- Do you want to add a new printer --> Yes
Step 2 - Okay the purple screen...then Cups opens in Firefox
Step 3 - Click Add Printer
Step 4- Name Your printer then hit Continue
Step 5 - If the printer is connected it should show up in device list
Step 6 - Select printer and click continue
Step 7 - Choose model from Model List and click Add Printer
Step 8 - Wait for Administration Page to come up and set printer otions you require and click Set Printer Options
Step 9 - Wait for the Printers Tab to appear with your installed printer, set as default or not, Print a Test Page and your finished.

After Installation, all Printer Administration is done from Menu>System>GtkLp printing management, you should never need the CUPS web interface again, unless you are installing a new printer.

Hope this clears up eveyones printing probs

_________________
Dpup Home
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 10 Oct 2009, 01:22    Post subject:  

That process for CUPS worked fine for me from the get go, but if you now go back in to CUPS, choose not to add a printer, and click the ADMINISTRATION tab (or any other), CUPS will require a username and password, and so cannot be used, Root and woofwoof do not work as in past Puppies.
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5684
Location: Kentucky

PostPosted: Sat 10 Oct 2009, 02:04    Post subject:  

On my frugal install of 482 Beta 2 I've installed Opera 10 and Ttuuxxx's AlsaPlayer/Streamtuner and both are working fine.
Back to top
View user's profile Send private message 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Sat 10 Oct 2009, 02:14    Post subject:  

Ok, just a couple more tests, but it looks like the full install bug is fixed, i'll upload ServicePack 2 as soon as i'm happy with it.

DaveS, on the dpup version of CUPS, the security is entirely different to other pups, if you don't want to add a printer, changes are locked from the web interface, that is why dpup has the Gnome Printer Management Tool(GtkLp).

Cheers

_________________
Dpup Home
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
James C


Joined: 26 Mar 2009
Posts: 5684
Location: Kentucky

PostPosted: Sat 10 Oct 2009, 02:52    Post subject:  

I've still got an empty partition waiting....... Smile
Back to top
View user's profile Send private message 
jasmac


Joined: 03 Jun 2009
Posts: 62
Location: Canberra, Australia

PostPosted: Sat 10 Oct 2009, 02:55    Post subject:  

Hi, with the service pack delta file is there a requirement to rename anything, when I try the xdeltagui it keeps failing with the error that both files need to be in the same directory, which they are. Is there a requirement to have the devx files? Any help is appreciated.

Cheers

Jason
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5684
Location: Kentucky

PostPosted: Sat 10 Oct 2009, 03:05    Post subject:  

As far as I know there is no need to rename anything when using the delta file.

I just downloaded the delta file into /root where I already had the 482 Beta 2 iso and then clicked on the delta file which generated the new iso file. Worked fine here.

Couldn't do a full install , but I did a frugal and am posting from it now.

One more thing, you need to be running 482 for the process to work. I tried it with my 4.20 installation and it wouldn't work. Booted into 482 live, went to /root on the correct partition and clicked on the delta.....success.
Back to top
View user's profile Send private message 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Sat 10 Oct 2009, 03:08    Post subject:  

Ok...the full install bug is dead...482SP2 will be up in about 30 minutes...SP2 also fixes other issues and now allows you to preview the screensavers without any security issues. The numlock default on is now set also.

Cheers

BTW...SP2 requires that SP1 has already been applied, and you have dpup-482beta2-SP1.iso, as the old file.

Guy

_________________
Dpup Home
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
jasmac


Joined: 03 Jun 2009
Posts: 62
Location: Canberra, Australia

PostPosted: Sat 10 Oct 2009, 03:27    Post subject:  

Cheers James, did a frugal of 482 and yes the delta worked as you described, I was trying it from within my Lighthouse Pup install. All good now


Jason
Back to top
View user's profile Send private message 
jasmac


Joined: 03 Jun 2009
Posts: 62
Location: Canberra, Australia

PostPosted: Sat 10 Oct 2009, 04:11    Post subject:  

HI again, can report a successful full hd install of 482b2sp2 on ext4 partition. Install, restart, lovely. By the way is there a patch for the synaptic issue, as it still happens.

Cheers

Jason

Last edited by jasmac on Sat 10 Oct 2009, 05:26; edited 1 time in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5684
Location: Kentucky

PostPosted: Sat 10 Oct 2009, 04:42    Post subject:  

The new delta is failing to generate a complete new iso.

I'm running 482 Beta 2 SP1, the 482 Beta 1 SP1 iso is in /root, downloaded the delta to /root and I get a red error message (see screenshot) and a 64 mb iso file. Tried 3 times.

It's 3:30 am so I give up.............for now anyway. Smile

EDIT:

I see the file is re-uploading, guess I jumped the gun a little.

Nevermind. Smile
error.jpg
Description 
jpg

 Download 
Filename  error.jpg 
Filesize  93.91 KB 
Downloaded  936 Time(s) 
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 63 [938 Posts]   Goto page: Previous 1, 2, 3, 4, 5, ..., 61, 62, 63 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0804s ][ Queries: 13 (0.0125s) ][ GZIP on ]