Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 19:15
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 05 Jan 2009
Posts: 44
Location: Bandung, Indonesia

PostPosted: Sun 25 Oct 2009, 23:38    Post_subject:  uPup-4.3.2
Sub_title: Starting X faied on VirtualBox

I've downloaded Karmic Puppy upup-432.iso, then i tested it on Virtual Box using 256MB memory. But, X couldn't start and it back to console. Running 'xorgwizard' again and 'xwin' from console gave same result.

I don't know if the problem was on VirtualBox setting or upup-432 xinit.

Just reporting Smile

-eko didik widianto
Back to top
View user's profile Send_private_message Visit_website YIM 

Joined: 25 Apr 2008
Posts: 3794

PostPosted: Tue 27 Oct 2009, 12:06    Post_subject:  

hey didik, If X failed to start and you wound up back at a prompt then this might be worth a try.

At the prompt enter #e3 /etc/X11/xorg.conf which will start a text editor with the file that configures X.

Scroll down to the line Driver "fbdev" #card0driver (I think it will say "fbdev")

Change fbdev to vesa

And then CTRL-K X to Save and Exit

Back at the prompt enter #xwin to retart X

If the driver doesn't say fbdev it still might be worth while changing whatever it does say to vesa. Also you might try entering xorgwizard at the prompt and choosing the Xvesa driver instead of the Xorg driver
Back to top
View user's profile Send_private_message 

Joined: 19 May 2008
Posts: 2460
Location: Texas, USA

PostPosted: Tue 27 Oct 2009, 19:28    Post_subject:  

I had a similar problem and CatDude posted a suggestion that solved it for me. See http://www.murga-linux.com/puppy/viewtopic.php?t=48154

That's where you should be posting these problems.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0443s ][ Queries: 12 (0.0061s) ][ GZIP on ]