Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 25 May 2015, 03:49
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
3Com Nic/PPM
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message

Joined: 27 Sep 2009
Posts: 18

PostPosted: Fri 30 Oct 2009, 09:34    Post_subject:  3Com Nic/PPM
Sub_title: Why is the PPM different to Seamonkey

The PPM/3Com NIC
I am a newbie and need some help with the PPM/NIC
Processor Intel Pentium4 1.6GHz
Memory 256MB (79MB used)
Operating System Puppy Linux 0.43
NIC 3Com C905 (and others)
I got the CD from WA and installed Puppy to the HDD on an EXT2 partition and a swap Partiton.
(using CatDude How to do a full install of Puppy, to an empty HDD - It is not for 4.3 but the best I found)
It connects thru' a router (Cisco Linksystem WRP54GP2) to a ADHL modem ( D-Link DSL 502T)

The internet works well,---- Conclusion no problem with the router modem ot NIC.
A problem occurs when using the PPM and some HELP files, (That is why I got the CD) ( am now using 431)
from PPM click - Configure package manager - Update now

I get a yellow splash with --http://distro.ibiblio.org/pub/linux/distributions/puppylinux/Puppylinux/Packages-woof-official.
etc. Then - enter
I get an orange splash with (some stuff) then -- Connecting to distro.ibiblio.org||:80...
Then after flashing the router and internet lights a few times but it hangs (continuing to flash internet LEDs every few seconds
The yellow splash tries puppy-5 etc
If I connect directly to the ADSL modem I get the same result.

Puppy Package:preinstall ( this looks a little different to the screen shots I have found on the internet but I think that the examples have been

Click - Seahaven card game - More info -- and up comes Wikipedia and all the info - great, it works - but...
Click - Install Seahaven-1.5-pup4 and up come a list of sites
Select - ibiblio ( or any other) - Download Packages
I get the orange splash and it hangs.

HELP, in general, works, unless the files need to be downloaded then the orange screen of DEATH.
If I use the CD to put puppy on the Toshiba A210 or another old computer (both run XP and the internet well), I get the same results.

Processor 2xAMD Turion 62x2 or Intel Celeron CPU 2.00GHz
Memory 902MB (82MB used) or 514MB (85 MB used)
Operating System Puppy Linux 0.43 Puppy Linux 0.43
NIC Don't know or 3 Com (I think)

If I use windose and firefox to --http://distro.ibiblio.org/pub/linux/distributions/puppylinux/Puppylinux/Packages-woof-official
I get - Did not match any documents.
Obviously, no one else has tried that.

My Conclusions (which I doubt)
Modem is common but it is OK
Router is common but it is OK for XP or 4.3 except for PPM and HELP called from the internet
PPM is common and I suspect it or how it accesses the net ---- but no one else is having problems
It must be the NIC (they do cause problems) but the other computers are OK
Any ideas?
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0406s ][ Queries: 12 (0.0041s) ][ GZIP on ]