Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 05:15
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Misc
Forum search quirky?
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
EarlSmith

Joined: 05 May 2005
Posts: 197
Location: Chelsea, Alabama, USA

PostPosted: Sun 19 Jun 2005, 15:20    Post subject:  Forum search quirky?  

Is it just me or is the "search" feature on this forum not working at all?
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11117
Location: Arizona USA

PostPosted: Sun 19 Jun 2005, 15:32    Post subject:  

It seems to be intermittent. It worked fine for me an hour or two ago, but not at all a few days ago.
Back to top
View user's profile Send private message 
Rich

Joined: 04 May 2005
Posts: 278
Location: Middlesbrough - UK

PostPosted: Sun 19 Jun 2005, 16:21    Post subject:  

it seems to work if you are in the main page when you invoke the search function. If you're in one of the sub-menu's then it seems to not be able to find anything Confused
Back to top
View user's profile Send private message 
EarlSmith

Joined: 05 May 2005
Posts: 197
Location: Chelsea, Alabama, USA

PostPosted: Sun 19 Jun 2005, 19:21    Post subject:  

Just to test the search feature-
puppy0.9.9
puppy 0.9.9
puppy-0.9.9
puppy1.0.0
puppy 1.0.3
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11117
Location: Arizona USA

PostPosted: Sun 19 Jun 2005, 21:38    Post subject:  

So, how did it go? Smile
Back to top
View user's profile Send private message 
EarlSmith

Joined: 05 May 2005
Posts: 197
Location: Chelsea, Alabama, USA

PostPosted: Mon 20 Jun 2005, 00:48    Post subject:  

As long as the search is on a single word with no "."dots or " "spaces it seems to work ok. Also numbers are ok if without "." as in 0.9.9 ---can't find that one. Wild card "*" also works. Search on puppy0* or puppy1* works. It just really does not like the dot or period. "."
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Misc
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0488s ][ Queries: 12 (0.0106s) ][ GZIP on ]