Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 04:31
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
kernel 2.6 + dlink router = slow internet. Solved
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
amdpower900
Guest


PostPosted: Sat 18 Jun 2005, 10:48    Post subject:  kernel 2.6 + dlink router = slow internet. Solved  

Hi
Is there others that have slow intenet while surfing the internet and some pages that won't even show up in mozilla(you get a message like www.google.com can not be found)

The problem I have is that my router(Dlink DI-804 = pretty old model) for some reason don't like linux.

The Router is set up for PPPoE.

Have triead alot of 'dist's' (like puppy linux, linspire,vector linux, ubuntu)
All of them has the same problem with my router. Some pages don't even load..like google.com and some do..but slowly)

Everything works fast in Windows XP(and all Web pages can be accessed)

When I remove the router and connect the linux machine into the ADSL modem, eveything goes at normal speed on the internet(like Win XP).

So it must be the router or some settings in Linux...

Anyone has a solution?

I don't know if it has something to do with the IPV6 protocol,
I have read somewhere of ipv6 some change from ipv4 in the new kernel.
Could it be ipv6 that is the problem(as i am running old hardware, that does not prpbably support ipv6). I don't know if IPV6 is on as default in puppy(if it is, how to make it IPV4, what files to edit?)

It could allso be something else so I am 'all in' for soultions...
Back to top
amdpower900
Guest


PostPosted: Mon 20 Jun 2005, 19:13    Post subject: solved  

solved it

The dns1 was the problem, had to run the network guide and make a manualinstall instead of auto solution(and when it ask for the dns1, just write the correct one=found in Dlink status page (when logged into the router))
Back to top
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15122
Location: Paradox Realm

PostPosted: Mon 20 Jun 2005, 23:24    Post subject: Re: solved  

I think what you have illustrated here is quite important. That we do not have to wait or pray or accept. We can find our own solution. With Linux we have a community of support. That process works two ways. I gain the most from Linux when I add to the store of development.

For example I wished to learn about IRC so I created the IRC channel. If you have an always on connection it is worth hanging out there. It is not "my IRC" but Puppys and the communities.

Or this forum which arose and is hosted by John Murga. It is working very well and proved a great success.

We do not have to sit around for the long wait for Longhorny Windows or the slow wait for boot up. We can play and invest our time in the Puppy project.

Puppy Woof! woosh!

oh and well done by the way Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
GuestToo
Puppy Master

Joined: 04 May 2005
Posts: 4078

PostPosted: Tue 21 Jun 2005, 00:39    Post subject:  

other dns servers can be put in /etc/resolv.conf ... there are open dns servers you can use too

http://www.broadbandreports.com/forum/remark,9260582~mode=flat

http://en.wikipedia.org/wiki/Alternate_DNS_root

http://www.open-rsc.org/ (offline, right now)
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0464s ][ Queries: 12 (0.0056s) ][ GZIP on ]