Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 16:10
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Puppy version 1.0.2 Release Candidate
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [7 Posts]  
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Tue 10 May 2005, 03:50    Post subject:  Puppy version 1.0.2 Release Candidate  

It's out!
See the News page.
Back to top
View user's profile Send private message Visit poster's website 
PeterSieg

Joined: 04 May 2005
Posts: 361
Location: Germany, 37603

PostPosted: Wed 11 May 2005, 09:40    Post subject: 1st test results with 1.0.2rc  

Hi. testet the following:

1. boot with just 128MB Ram, no hdd whatsoever.
-> works fine now!

2. I just copied the isolinux.cfg+bootmsg.txt from John Murgas 50m Version into the iso file and bootet option 2 (Don't touch hdd).
-> worked just fine. I really would like to see this boot menu option in 1.0.2!

3. hdd install option 2 with new grubconfig
-> Created hda1/vfat + hda2/ext2 partitions
running thru the hdd-install straigt from the menu.
only one flaw/error message seen: chmod /tmp/boot/boot/grub/menu.lst - no such file or directory?
Doesn't seem to harm Smile
-> Installation went just fine and installed system runs great! Good job, Barry!

PS

_________________
Have fun Smile
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 11 May 2005, 18:52    Post subject: Re: 1st test results with 1.0.2rc  

PeterSieg wrote:
Hi. testet the following:
2. I just copied the isolinux.cfg+bootmsg.txt from John Murgas 50m Version into the iso file and bootet option 2 (Don't touch hdd).
-> worked just fine. I really would like to see this boot menu option in 1.0.2!
PS


I haven't looked at it yet.
Probably not for 1.0.2, maybe the next after that.
Back to top
View user's profile Send private message Visit poster's website 
danleff


Joined: 08 May 2005
Posts: 294
Location: Albany, NY

PostPosted: Wed 11 May 2005, 20:57    Post subject:  

Barry, will the hard drive install/upgrade script allow a bypass of making a floppy boot disk?

I have a mini itx system now that does not have a floppy, but has grub on the hard drive.

_________________
I love it when a plan comes together

--Hannibal Smith
Back to top
View user's profile Send private message Visit poster's website 
PeterSieg

Joined: 04 May 2005
Posts: 361
Location: Germany, 37603

PostPosted: Thu 12 May 2005, 01:52    Post subject: hdd install 1.0.2  

Hi danleff.

Yes, 1.0.2 allows to bypass boot floppy creation ans allows for grub using
grubconfig...

PS

_________________
Have fun Smile
Back to top
View user's profile Send private message Visit poster's website 
PeterSieg

Joined: 04 May 2005
Posts: 361
Location: Germany, 37603

PostPosted: Thu 12 May 2005, 04:16    Post subject: 1.0.2rc testet PupGet - works just great!  

Hi, installed 1.0.2rc yesterday on /dev/hda2 using the new hd install option 2
with grub+grubconfig. Works! Then installed icewm+themes from *.pup packages. Works great! Then started PupGet and requested xgalaga...
The time after download was a bit long..? But installed successful and after restart of icewm, also the menu entry were under games..?! Just great!

Looks really good. Great Job.

PS Laughing

_________________
Have fun Smile
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 12 May 2005, 08:25    Post subject:  

Yes, maybe I need to fiddle with the timeout setting in wget, if that's possible.
Sometimes it connects to ibiblio.org then tries to download the file, then just stops. wget times out, I don't know how many minutes, but it seems like ages, then tries again, then usually succeeds.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [7 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0492s ][ Queries: 12 (0.0042s) ][ GZIP on ]