Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 15:09
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Kdenlive 0.7.7 for LHP 443
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 3 Posts_count   Goto page: Previous 1, 2, 3 Next
Author Message
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Tue 02 Feb 2010, 13:50    Post_subject: Kdenlive
Sub_title: Harddisk Installation
 

Dear Battleshooter

Please note Sir, that I have download the Lighthouse Puppy, however, the same is failed to load in my PC. Can I able to install Kdenlive.SFS file in my PC (full hard disk installation). I need good video editor for my puppy & Quiry 006. Looking for your valuable help in this regard.

Thanks once again
Back to top
View user's profile Send_private_message YIM MSNM 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Tue 02 Feb 2010, 14:34    Post_subject:  

I have not tested and do not recommend Lighthouse SFS add-ons with a full install as this may overwrite files in the base install. The order in which SFS are installed in a full install can also be critical as each one may overwrite files of the previous. If you want to try it anyway, PetMakerPlus, if I recall can install SFS in a full install.
http://www.murga-linux.com/puppy/viewtopic.php?t=40457

What is recommended and tested is a frugal install of Lighthouse with the Mariner and KDE SFS plus the SDL pet in the first post and Kdenlive.

Hope that helps,
TazOC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send_private_message Visit_website 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Tue 02 Feb 2010, 15:54    Post_subject:  

Quote:
I have not tested and do not recommend Lighthouse SFS add-ons with a full install as this may overwrite files in the base install. The order in which SFS are installed in a full install can also be critical as each one may overwrite files of the previous. If you want to try it anyway, PetMakerPlus, if I recall can install SFS in a full install.


@ Tazoc,

But it should technically be fine shouldn't it? As long as Rameshiyer installs the pets in the correct order and never uninstalls them, there should be no problem? First, Mariner, then the KDE and then Kdenlive, wouldn't that work out alright?

If not, I'll see if I can figure out a pet with just the KDE4 libs Kdenlive requires. I just need to know what Puppy you're using Rameshiyer.

Battleshooter

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Tue 02 Feb 2010, 16:27    Post_subject:  

Hi Battleshooter,
I don't know, but if Rameshiyer has a preference for the full install and tells us which version of Lighthouse he has full-installed I could try it myself. I don't know how to make it work with standard Puppy, but I think he's OK with that.
TazOC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send_private_message Visit_website 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Tue 02 Feb 2010, 21:23    Post_subject: Kdenlive
Sub_title: Harddisk Installation
 

Dear All

Please note that I have installed Puppy 4.3 in one partition and Quiry.006 in another partition. Both are working fine. However, only problem, I am not able to launch Kdenlive.pet after installation. My question is if pet package is failed to work whether sfs installation solve my problem. I hoe SFS file can be installed through method suggested by you.

I have downloaded latest Lighthouse Puppy, but failed to stgartup ?

Thanks for continuing help.
Back to top
View user's profile Send_private_message YIM MSNM 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Tue 02 Feb 2010, 22:25    Post_subject:  

Ok Rameshiyer,

Thanks for the Pup version. The reason why the Kdenlive pet isn't working is because it is missing a "program" called KDE4. The SFS we've been asking you to install contains this program KDE4. I'm gonna try and get KDE4 for you in a pet so you can just install it in 4.3.1 and Kdenlive should work. No promises though. Will get back to you when I've got it going.

Battleshooter

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Wed 03 Feb 2010, 00:10    Post_subject: kdenlive
Sub_title: Full Hard Disk Installation
 

Battleshooter


Thank you very much for extending your courtesy to me and offering full fledged Kdenlive package. You may take your own time for constructing kdenlive.pet. Till then I will wait. Thanks once again for extending your knowledge and skill. Quirky also working fine for me. i am using both in my office environment.

One personal request. Can you provide drive package for Internal Conexant 56K Internal Modem. In 4.3 Puppy, It has built in modem driver whereas the same is lacks in Quirky series. I am connecting ISP through dial up modem in my home computers with Puppy 4.3. i would like to enable internal PCI modem in Quirky also. I just asked to you only. I know, Kernal version is different both Puppy and Quirky.
Back to top
View user's profile Send_private_message YIM MSNM 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Mon 15 Feb 2010, 21:15    Post_subject:  

Hi,

Looks like Kdenlive for 4.3.1 is going to take a lot more work than I counted on. 4.3.1 uses a different version of glibc than LHP, so, groan I'm going to have to recompile Kdenlive on 4.3.1 and also get a working KDE4 base for 4.3.1...... Noooooooooooooooooooooo! So, see the world around some time.

Battleshooter

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Wed 17 Feb 2010, 00:39    Post_subject: Kdenlive
Sub_title: Tahnk you
 

Dear Battleshooter

Best wishes for new project. I hope, you will achieve the goal.

Thanks once again
Back to top
View user's profile Send_private_message YIM MSNM 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Sat 27 Mar 2010, 16:29    Post_subject:  

Hi to all waiting for a stand alone KDE4 SFS,

Unfortunately I haven't had pretty much any time for Puppy now I've started uni so I guess this is indefinitely on hold. I would still like to work on it, bit now my time is much more limited so I'm not sure when exactly anything will be completed. So apologies particularly to Rameshiyer and anyone else still waiting on me Sad Maybe I'll have time during the Easter break but it depends how much work I'll have.

Battleshooter

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
toowoombalinux

Joined: 15 Feb 2010
Posts: 95

PostPosted: Mon 03 May 2010, 22:59    Post_subject:  

G'day Battleshooter,
Nice project - hope one day I will try it out as I really like kdenlive - a tad too busy alas!

I'm not sure if this will help but you may wish to have a look at some of the KDE 4 pets I've got. Maybe, this will speed up your development. These are based on newyearpup and give you a basic kde 4 desktop.

http://murga-linux.com/puppy/viewtopic.php?p=326197#326197

Cheers
Martin

_________________
Toowoomba Linux Community
http://groups.google.com/group/toowoombalinux
Puppy Linux 301 - KDE 3.5.8
Back to top
View user's profile Send_private_message 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Tue 04 May 2010, 01:13    Post_subject:  

Haha, yup, I'm very aware of your thread Toowoombalinux. In fact I watched the developments on it for about 2 months hoping you would be able to get it going Smile

Thanks for your offer and the encouragement though, it's tough going. KDE4 is a hard nut to crack....

Battleshooter Very Happy

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Fri 21 May 2010, 14:29    Post_subject: Warning!  

Warning!

Version 0.7.7 and below as a big bug of:
Quote:
The most important part of getting started with kdenlive is: Use the latest version, 0.7.7.1 or later.

I started out with 0.7.5 since that's what comes in Ubuntu Karmic. 0.7.5 has a bug that will eventually corrupt your video project. It's possible to recover from that (by editing an XML file) but it's not easy. Don't risk it -- use 0.7.7.1 from the beginning.

Source: LinuxPlanet - Tutorials - Making Movies in Linux with Kdenlive - Video Editing With Kdenlive
Back to top
View user's profile Send_private_message Visit_website 
battleshooter


Joined: 14 May 2008
Posts: 1095
Location: Australia

PostPosted: Fri 21 May 2010, 17:57    Post_subject:  

Bummer. Shocked I'll put a warning, but l'm not sure, isn't the warning just for Ubuntu?

Battleshooter

_________________
LMMS 1.0.2, Ardour 3.5.389, Kdenlive 0.9.8
Back to top
View user's profile Send_private_message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Sat 22 May 2010, 09:34    Post_subject:  

battleshooter wrote:
Bummer. Shocked I'll put a warning, but l'm not sure, isn't the warning just for Ubuntu?

Battleshooter
Don't know.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 2 of 3 Posts_count   Goto page: Previous 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0978s ][ Queries: 12 (0.0255s) ][ GZIP on ]