Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 18 Dec 2014, 23:24
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Puppy Artists Workshop
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 10 [150 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Author Message
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Wed 03 Feb 2010, 23:10    Post subject:  

Hmm.. I have tried PAW and the wings 3d version.

Both of them boots but only on xvesa, not xorg.

And I believe it's my computer but both wings 3d don't work. Only Blender.

PAW missed home directory which is C: in Windoze.

No sound. No wireless.

It's all my computer's fault but any copout?

John
PAW-missing drives_wings3d_not_working_only_xvesa.png
Description 
png

 Download 
Filename  PAW-missing drives_wings3d_not_working_only_xvesa.png 
Filesize  448.23 KB 
Downloaded  442 Time(s) 
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Thu 04 Feb 2010, 18:21    Post subject: It lives...:) (sorta)
Subject description: Now where was I ???
 

Very Happy Hello,
Yes, after much detour and disaster, the Puppyluvr has returned...
It may take a minute to get up to speed, as I basically have not touched a computer in 6 months..But the Puppy bites deep... Very Happy
PAW needs finishing, even if the reason for its creation has gone...And I`ve missed a few version upgrades...Am I to understand Barry is once again at the helm?...So much catching up to do, but moving calls, and with twin 16 year old girls and a 3 year old son, I am still a busy man..But always room for a little Puppy.. Very Happy
So, yea, here I be...LOL.. I`ll still be off and on for a few days, lots of (re)setting up to do...Be back to annoy y`all later... Laughing


A wise man once said....nothing...
Wise indeed...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
37fleetwood


Joined: 09 Aug 2007
Posts: 403

PostPosted: Thu 04 Feb 2010, 21:41    Post subject:  

welcome back, hope everything's Ok.
_________________
Thanks!
Scott Cool

I'm a PC... Without Windows
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Tue 16 Feb 2010, 13:55    Post subject:  

Very Happy Hello,
puppyiso, did you check the md5sum of your D/L..
It should be :
ae70ff099b7a30021a916d98d4e1c3cf PAW_RC-2.iso

That matches this ISO from the link in my sig..
http://puppylinux.ca/members/Puppyluvr/PAW_RC-2.iso

PAW has extensive Video and Wireless drivers, and has always worked fine for me...
Maybe if you turn off compositing...(see first page of this thread) xorg will work for you..
Getting xorg up and running should remove a lot of your issues, I think...
What Video card have you got???

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Wed 17 Feb 2010, 07:43    Post subject:  

Hello, puppyluvr, Good to hear from you.

The notebook I tried is in a different city 3, 4 hours away bu car.

I believe it is ATI video card. Being a netbook, it must have a crappy video card.

I can't check the md here. I will redownload and check.

Thank you.

John
Back to top
View user's profile Send private message 
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Fri 19 Feb 2010, 21:00    Post subject:  

Just back from other city.

Checked my netbook.

Since I don't know how to check in linux, I booted up xp

Here is my finding.

Video : Mobile Intel 945 Express chipset family (??????)

Audi : Regacy RealTek High definition Audio (which one????)

I added all kinds of xorg drivers whatever I could find.

But no wings just blender.

Attched a screenshot

Does this give any clue?

John
my hard spec.JPG
 Description   
 Filesize   84.69 KB
 Viewed   1054 Time(s)

my hard spec.JPG

Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Sat 20 Feb 2010, 00:17    Post subject:  

Very Happy Hello John,
Well Im certain its not xorg..PAW was designed around my ex-wifes Dell with the 945 chipset..
I think its wings...Try this in a terminal:
exec /root/wings-0.99.04a/wings &
and tell me what you get...

Edit: well I was wrong...Wings needs GL which the xvesa on PAW dont have, so we gotta get xorg up and running..

Type "lsmod" (without the quotes) into a terminal and see if the i945 module is loaded, and we`ll go from there... Very Happy

Edit 2: Well, Im dumbfounded...I modprobed i945 and it isnt there...But my ex runs it daily, on the Dell I built it on, and it has the i945 chipset...Hmmmm...Must have lost it when I swapped things to my ATI laptop.....Let me locate the module and Ill post a link.....Definately a must for RC-3....
Well I looked here:
http://www.murga-linux.com/puppy/viewtopic.php?t=14690

and found this:
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=2973

and this:
http://upload2.net/page/download/vAKxBm1V0GIbJ2u/945gm-stuff.tar.bz2.html

The thread has info on how to enable gl/dri on the i945..
But PAW was built on 4.12 on a Dell with that very card, maybe using the i810 driver IDK..
MAN, now I gotta talk to my ex... Sad
I will get back....

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
CatDude


Joined: 03 Jan 2007
Posts: 1497
Location: UK

PostPosted: Sat 20 Feb 2010, 18:42    Post subject:  

Hi

puppyluvr wrote:
Edit 2: Well, Im dumbfounded...I modprobed i945 and it isnt there...

I just made a fresh frugal install, and you are right, it isn't there,
i also modprobed nv and it said FATAL: Module nv not found.
but the strange thing is that xorg.conf say's it is using it.

Code:

# modprobe i945
FATAL: Module i945 not found.
# lsmod
Module                  Size  Used by
snd_pcm_oss            41120  0
snd_seq_dummy           3972  0
snd_seq_oss            33152  0
snd_seq_midi_event      7296  1 snd_seq_oss
snd_seq                48208  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_mixer_oss          16896  1 snd_pcm_oss
evdev                  10240  0
serio_raw               6916  0
pcspkr                  2816  0
snd_via82xx            27800  0
gameport               14728  1 snd_via82xx
snd_ac97_codec        100772  1 snd_via82xx
ac97_bus                2304  1 snd_ac97_codec
snd_pcm                74248  3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
snd_timer              22404  2 snd_seq,snd_pcm
snd_page_alloc         10632  2 snd_via82xx,snd_pcm
snd_mpu401_uart         8320  1 snd_via82xx
snd_rawmidi            23584  1 snd_mpu401_uart
snd_seq_device          8588  4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
snd                    54052  12 snd_pcm_oss,snd_seq_dummy,snd_seq_oss,snd_seq,snd_mixer_oss,snd_via82xx,snd_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,snd_seq_device
soundcore               7520  1 snd
i2c_viapro              8980  0
i2c_core               21648  1 i2c_viapro
b44                    25612  0
mii                     5632  1 b44
via_agp                10368  1
agpgart                33872  1 via_agp
fuse                   44820  0
aufs                  151456  3
nls_iso8859_1           4224  0
nls_cp437               5888  0
usbhid                 24544  0
usb_storage            83008  0
ehci_hcd               30476  0
uhci_hcd               23948  0
usbcore               126104  5 usbhid,usb_storage,ehci_hcd,uhci_hcd
ide_cd                 39072  0
cdrom                  36768  1 ide_cd
squashfs               46856  1
# modprobe nv 
FATAL: Module nv not found.
#



Here is the relevent part from my xorg.conf

Code:

Section "Device"
   ### Available Driver options are:-
   ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
   ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
   ### [arg]: arg optional
   #Option     "SWcursor"              # [<bool>]
   #Option     "HWcursor"              # [<bool>]
   #Option     "NoAccel"               # [<bool>]
   #Option     "ShadowFB"              # [<bool>]
   #Option     "UseFBDev"              # [<bool>]
   #Option     "Rotate"                # [<str>]
   #Option     "VideoKey"              # <i>
   #Option     "FlatPanel"             # [<bool>]
   #Option     "FPDither"              # [<bool>]
   #Option     "CrtcNumber"            # <i>
   #Option     "FPScale"               # [<bool>]
   #Option     "FPTweak"               # <i>
   #Option     "DualHead"              # [<bool>]
   Identifier  "Card0"
   Driver      "nv" #card0driver
   VendorName  "nVidia Corporation"
   BoardName   "NV34 [GeForce FX 5200]"
   BusID       "PCI:1:0:0"
EndSection


Looking in both:
/lib/modules/2.6.21.7/initrd/kernel/drivers/
and
/lib/modules/2.6.21.7/kernel/drivers/video/
did not reveal any video drivers at all (see attached image)

Despite all of this i could still run wings3d. (see attached image)

EDIT:
I even had a look inside of the initrd.gz, and still couldn't find any video drivers
So i have to ask,
Where do they reside ?
Are they in the vmlinuz ?


From the twilight zone
CatDude
.
no-video.png
 Description   
 Filesize   101.45 KB
 Viewed   1022 Time(s)

no-video.png

wings3d.png
 Description   
 Filesize   125.04 KB
 Viewed   984 Time(s)

wings3d.png


_________________

Back to top
View user's profile Send private message 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Sun 21 Feb 2010, 15:38    Post subject:  

Loving this! Runs great on my Compaq S4500NX. http://tubeguy.org/hardinfo_report.html Good times! Cool
tubeguypaw.jpg
Description 
jpg

 Download 
Filename  tubeguypaw.jpg 
Filesize  91.27 KB 
Downloaded  422 Time(s) 

_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6

Last edited by tubeguy on Sun 21 Feb 2010, 17:32; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10843
Location: Ontario Canada,Sydney Australia

PostPosted: Sun 21 Feb 2010, 15:58    Post subject:  

Hi tubeguy, maybe next time save your screenshot as jpg and it should be reduced in size by a lot, 1.46MB is very large for a screenshot, many dialup users use puppy:)
below is your image as jpg, But I cheated I used gimp to compress it even further Smile
ttuuxxx
tubeguypaw.jpg
Description 
jpg

 Download 
Filename  tubeguypaw.jpg 
Filesize  181.08 KB 
Downloaded  438 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Sun 21 Feb 2010, 16:09    Post subject:  

ttuuxxx wrote:
Hi tubeguy, maybe next time save your screenshot as jpg and it should be reduced in size by a lot,

Very good point! Will do.

_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6
Back to top
View user's profile Send private message Visit poster's website 
puppyluvr


Joined: 06 Jan 2008
Posts: 3229
Location: Chickasha Oklahoma

PostPosted: Mon 22 Feb 2010, 19:36    Post subject:  

Very Happy Hello,
Well, here is where RC-3 is at so far:
Disabled screensaver on startup..(what was I thinking)
Updated Firefox to 3.0.18, may go to 3.6, still testing..
Added Abiword and Geany
Removed Wine to a seperate SFS and added:
Bryce 3-D and Utorrent..
Fixed menus
Added wallpapers..(Thx tubeguy)

in the works...
Swapping PupTv for PVidstreamer (Its what I intended PupTv to be anyhow..LOL )
Lots of housekeeping, hoping to shrink it to <300mb

Figuring out where the video card drivers are for i935/945 chips...
I know they were there, I built 50% of it on a i945 Dell...IDK..Catdude is right, twilight zone.
Implementing any possible user suggestions...(hint hint)...

Jay...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Mon 22 Feb 2010, 19:51    Post subject:  

utorrent= Cool
_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Mon 22 Feb 2010, 20:14    Post subject: Xara startup error  

I read jamesbond's post and looked at xaralx.desktop but did not find the errant line, it reads
Code:
[Desktop Entry]
Version=1.0
Encoding=UTF-8
Name=Xara Xtreme
Comment=Versatile vector graphics program
Comment[de_DE]=Vielseitiges Vektorgraphik-Programm
Comment[pt_BR]=Versátil programa para gráficos vetoriais
Icon=xaralx.png
Terminal=false
Type=Application
Categories=Application;Graphics;VectorGraphics;
StartupNotify=true
MimeType=application/vnd.xara;application/x-extension-xar;
FilePattern=xaralx;
Exec=xaralx
TryExec=xaralx

See screenies for what I see when starting xara.
xara1.png
 Description   
 Filesize   62.72 KB
 Viewed   867 Time(s)

xara1.png

xara2.png
 Description   
 Filesize   53.2 KB
 Viewed   411 Time(s)

xara2.png


_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6
Back to top
View user's profile Send private message Visit poster's website 
tubeguy


Joined: 28 Aug 2009
Posts: 1332
Location: Park Ridge IL USA

PostPosted: Mon 22 Feb 2010, 20:38    Post subject:  

You asked for suggestions...one of the first things I did was grab the filezilla pet, might be a good addition.
_________________
MSI 970A-G46/AMD FX-8150/Plextor 128GB SSD/Corsair Vengeance 8GB: Tahr Pup 6
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 7 of 10 [150 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1120s ][ Queries: 13 (0.0086s) ][ GZIP on ]