Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 00:11
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
TEENpup2010minibeta (Final) Ready for download
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 7 [104 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
mikeslr


Joined: 16 Jun 2008
Posts: 790
Location: Union New Jersey USA

PostPosted: Tue 23 Feb 2010, 19:07    Post subject: TeenPup2010mini -- Great Puplet
Subject description: Alternate way of installing to USB from XP without burning CD
 

Dear John:

I'd hate to be on your bad side!('Smile') You've created another beautiful and useful Pupplet.
Having referred to your past efforts in a recent post in which I also bewailed the absence of digikam from Puppies, I then discovered that it came installed in TeenPup2010 mini which I hadn't tried. I edited my post and downloaded the ISO.

Edited: Deleted paragraph not relating to TeenPup.

FYI, the computer is a Thinkpad T42, with 1.5 Gb RAM.

Thank you for the great puplet.

mikesLr
Back to top
View user's profile Send private message 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Wed 24 Feb 2010, 00:42    Post subject:  

Hello mikeslr,
For the recorded, TEENpup 2009 Legacy came with Digikam Version 0.7.2
TEENpup 2010 Mini Beta has Digikam Version 0.9.2

I wouldn't worry about being on my "Bad Side" as you put it as I wouldn't think there would be may users on the forum who know what Apps are included in each version or derivative due to the large number currently available.

Everyone has a vision of what an Operating System should do and I know that my way of doing somethings will be different for another User. I know those downloading TEENpup will have different views on it. So if you feel the need to express your opinion be it good or bad, go for it as you won't offend me or get on my "Bad Side". LOL!

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Wed 24 Feb 2010, 05:07    Post subject:  

I was unable to get this to load... Sad

Probably due to the fact that the old 1999 Compaq Deskpro EN has only 256MB of RAM.

Is there anything that can be done? Smile
Back to top
View user's profile Send private message 
timremy

Joined: 27 Jun 2009
Posts: 238

PostPosted: Wed 24 Feb 2010, 05:34    Post subject: 2010
Subject description: nice
 

hello john biles

great job. one look and your amazed.

timremy
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 24 Feb 2010, 06:15    Post subject:  

Hi John,

Now I remember what was different with your otherwise very excellent version.

I have 9 versions of Puppy now and yours are different when one try to play mp4.

Mp4 has no sound while the other 8 puppies do have sound on mp4.


So please instruct me on how I can get sound going. flv has sound instantly and streaming video from TV stations have sound so it is only when I try to play mp4 that there is no sound. other than that I like your mini

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 24 Feb 2010, 06:43    Post subject:  

Sound was my problem too.
It did not recognise my bog standard pci sound card
It looks good and there is a great selection of programs Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 24 Feb 2010, 06:55    Post subject:  

Thanks Lobster

Good to not be alone having problem with sound.

John, if you have any clue on how to find a solution or roundabout?

My HP has Realtech sound.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3429
Location: Sydney Australia

PostPosted: Wed 24 Feb 2010, 08:01    Post subject:  

Big Bad john.

Celeron 2.8 Gigabyte...768 ram.
Booted fine.
First time..no error onto my desktop.
Used Xvesa...768 x 1024.
Sound works.
Maybe Xorg versus Xvesa.

Posting from Opera....that Sage blokes fave.
Just tested on Youtube...needed a Ray Davies moment.

Looks good so far.

Chris.

//////////////

-Computer-
Processor : Intel(R) Celeron(R) CPU 2.80GHz
Memory : 775MB (171MB used)
Operating System : Puppy Linux 0.42

-Display-
Resolution : 1024x768 pixels
OpenGL Renderer : Unknown
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : ICH - SiS SI7012
Back to top
View user's profile Send private message 
davec51

Joined: 13 Apr 2006
Posts: 492
Location: Virginia

PostPosted: Wed 24 Feb 2010, 09:55    Post subject: Removing icons from tray
Subject description: unused
 

Thanks for a great Puppy, but one question: How do I removed unused icons from the tray? I know there's a file somewhere.
Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Wed 24 Feb 2010, 10:37    Post subject:  

Hello davec51

davec51 wrote:
...How do I removed unused icons from the tray? I know there's a file somewhere.


It looks like you need to edit the file: /root/icewm/toolbar
just comment out those you do not require.

CatDude
.

_________________

Back to top
View user's profile Send private message 
davec51

Joined: 13 Apr 2006
Posts: 492
Location: Virginia

PostPosted: Wed 24 Feb 2010, 11:09    Post subject: Icons in Tray
Subject description: Removed
 

That was easy. Thanks for your quick response.
Back to top
View user's profile Send private message 
oui

Joined: 20 May 2005
Posts: 2096
Location: near Woof (Germany) :-) Acer Laptop emachines 2 GB RAM AMD64. franco-/germanophone, +/- anglophone

PostPosted: Wed 24 Feb 2010, 11:43    Post subject:  

good work really

excepted

no seamonkey! what can do now the poor seamonkey user having all his old important emails in seamonkey mail Rolling Eyes Idea Embarassed

and teenpup did not recognize the *.sfs staying in my root directory of the vfat partition excepted perhaps wine.

what is the matter with jre, flash plugin and qemu?

bye
Back to top
View user's profile Send private message 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Wed 24 Feb 2010, 19:09    Post subject:  

Hello nooby,
In this version of TEENpup I replace ffmpeg which is located in /usr/bin with a version that allows conversion of avi's into amv format which is used on cheap Chinese mp3 / video players with 1.8 inch screens. Due to the fact that Puppy's original included ffmpeg is the large in size, you will still find it in /usr/bin named ffmpeg-original-421 I suggest you rename TEENpup's version to ffmpeg-TEEN and then rename ffmpeg-original-421 back to ffmpeg and see if your mp4's now play. I haven't changed anything else that I can remember?

Hello Lobster, I haven't played around with "alsa" so have no idea why you don't have sound? On all my test PC's and EeePC sound works?

If anyone finds a solution to test problems please post so they can be included in the Final.

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Dingo


Joined: 11 Dec 2007
Posts: 1422
Location: somewhere at the end of rainbow...

PostPosted: Wed 24 Feb 2010, 19:18    Post subject:  

oui wrote:
and teenpup did not recognize the *.sfs staying in my root directory of the vfat partition excepted perhaps wine.

being based on Puppy Linux 4.2.xx series, (see my sfs compatibility chart)

TeenPupMini allows use of sfs v.3.0 and 3.1 (check version of your sfs with

- righ click
- fle properties

_________________
replace .co.cc with .info to get access to stuff I posted in forum
dropbox 2GB free
OpenOffice for Puppy Linux
Back to top
View user's profile Send private message Visit poster's website 
timremy

Joined: 27 Jun 2009
Posts: 238

PostPosted: Wed 24 Feb 2010, 21:52    Post subject: 2010
Subject description: no sound mp4
 

hello john biles

read the post about sound, tried to check my sound

after downloading an mp4. no sound but picture

was great.

my sound card according to hard ware info is:

ICH4 - INTEL ICH6.

also tried on hda intel and same, no sound.

other than that, great program.

timremy
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 7 [104 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0803s ][ Queries: 13 (0.0067s) ][ GZIP on ]