Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 20 Dec 2014, 11:48
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Can't boot from USB install
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [10 Posts]  
Author Message
SgtMuffles

Joined: 22 Jun 2005
Posts: 4

PostPosted: Wed 22 Jun 2005, 19:54    Post subject:  Can't boot from USB install  

I just installed 1.0.3 and when it tries to boot from my USB stick all I get is a semicolon in the upper-left hand corner. Any thoughts? The install seemed to go rather well from the live cd...
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11180
Location: Arizona USA

PostPosted: Wed 22 Jun 2005, 20:20    Post subject:  

It might help if you would tell us a little more about your hardware (how much RAM for instance) and the steps you followed to install Puppy on your USB stick.
Back to top
View user's profile Send private message 
SgtMuffles

Joined: 22 Jun 2005
Posts: 4

PostPosted: Wed 22 Jun 2005, 21:26    Post subject:  

It's a compaq presario 3410 with 512MB RAM, I installed it by downloading the live CD and using the "install on USB disc" option on the setup menu
Back to top
View user's profile Send private message 
papaschtroumpf


Joined: 17 Jun 2005
Posts: 250

PostPosted: Wed 22 Jun 2005, 22:12    Post subject:  

using a newer syslinux worked for me, you might want to give it a try.
Do a search on the forum ofr how to do it

_________________
Mandriva LE 2005 user and puppy newbie
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11180
Location: Arizona USA

PostPosted: Wed 22 Jun 2005, 22:19    Post subject:  

papaschtroumpf wrote:
using a newer syslinux worked for me, you might want to give it a try.
Do a search on the forum ofr how to do it
I found it, (in the sticky index post in the Beginners forum):
http://www.murga.org/~puppy/viewtopic.php?p=1243#1243
Back to top
View user's profile Send private message 
papaschtroumpf


Joined: 17 Jun 2005
Posts: 250

PostPosted: Wed 22 Jun 2005, 22:21    Post subject:  

yeah, you've been doing an awesome job with that sticky by the way!
_________________
Mandriva LE 2005 user and puppy newbie
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11180
Location: Arizona USA

PostPosted: Wed 22 Jun 2005, 23:23    Post subject:  

Thanks. I wondered if anyone found it useful. Smile

If you notice a thread, or a post, that you think ought to be in it, please let me know. (With a link Wink )
Back to top
View user's profile Send private message 
SgtMuffles

Joined: 22 Jun 2005
Posts: 4

PostPosted: Thu 23 Jun 2005, 11:39    Post subject:  

Still no luck guys, I'm going to continue trying though...
Back to top
View user's profile Send private message 
Fox7777


Joined: 27 May 2005
Posts: 132
Location: Lacey, WA

PostPosted: Sat 20 Aug 2005, 13:28    Post subject: Re: Can't boot from USB install  

We have an HP ZE2113US laptop computer on which Puppy 1.0.4 Office (Chubby) is installed on the hard drive. However, we also tried to install Puppy on a 1 GB Kingston Data flash drive for demo purposes & while the install went well, we get the following repeating message when we try to boot the flash drive:

For Realtek PCI Fast Ethernet Controller v2.13
PXE-E61: Media test failure, check cable
PXE-MOF: Exiting PXE ROM.

We don't have an ethernet connection at home. Do we need an ethernet cable connection for this to work? Is this a known bug? Should we reinstall? What is the solution?
Back to top
View user's profile Send private message Visit poster's website 
Fox7777


Joined: 27 May 2005
Posts: 132
Location: Lacey, WA

PostPosted: Sun 11 Sep 2005, 13:51    Post subject: Re: Can't boot from USB install  

We tried installing Puppy 1.0.5 Alpha to the USB flash drive but still could not get it to boot. Then we tried installing DSL 1.5 to the USB flash drive and it would boot. The difference in DSL 1.5 is that there is a choice between installing as USB Zip or USB HDD. That may be the difference because although we have state-of-the-art computers, none of them have a USB Zip option in the BIOS. We would suggest looking at DSL 1.5 & doing something similar in Puppy 1.0.5 before the final release so it can boot a USB HDD flash drive.

Also on this HP ZE2113US laptop we can only dialup thru the internal modem or a USB modem. Puppy needs to be able to at least run the USB modem if not the HP internal modem. Currently there is not a USB option in modem setup.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 1 [10 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0812s ][ Queries: 12 (0.0233s) ][ GZIP on ]