Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 27 Aug 2014, 09:16
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x » Bugs (4.x dev)
Puppy 4.3 cups 403 Forbidden
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
differential

Joined: 26 Jan 2006
Posts: 46
Location: Auckland, New Zealand

PostPosted: Mon 16 Nov 2009, 19:30    Post_subject:  Puppy 4.3 cups 403 Forbidden  

I am running Puppy 4.3 on a Compaq Armada M700 laptop and several types of printer seem to have installed themselves spontaneously and when I try to remove them or change anything in CUPS, I get the 403 Forbidden message.

I have used several versions of Puppy on this machine and have had printing working ok with 4.3 and an HP 4plus laser printer.. It seemed to start when I tried to install another printer.

Have had a look around but am not clear whether I need to upgrade CUPS or Puppy or what.

Can anyone point me in the right direction please?

Thanks
Russell
Back to top
View user's profile Send_private_message 
Subito Piano


Joined: 27 May 2007
Posts: 488
Location: UPSTATE New York

PostPosted: Sun 07 Mar 2010, 00:28    Post_subject:  

Hi! Don't know if you are still struggling with this - i had to DOWNGRADE to the CUPS listed in the Puppy Package Manger to solve a problem i had..
Back to top
View user's profile Send_private_message Visit_website 
differential

Joined: 26 Jan 2006
Posts: 46
Location: Auckland, New Zealand

PostPosted: Sun 07 Mar 2010, 04:33    Post_subject:  Network  

I still have this problem from time to time and now realise it is because I live in a residential community and we are all on the same network and many people seem to have Macs. i don't know how it happens but other people's Mac printers seem to install on my computer.

At present, I can't install a printer - my old HP 4 Plus because the list of locations in CUPS does not include a parallel port.
Back to top
View user's profile Send_private_message 
Subito Piano


Joined: 27 May 2007
Posts: 488
Location: UPSTATE New York

PostPosted: Sun 07 Mar 2010, 09:25    Post_subject:  

That was my problem! It's an old Sony Vaio (P-II 400 mz) i was putting together for a friend, installing a DeskJet 607C - Cups saw only my home network printers, no parallel port - then i opened Puppy package manager and installed the "outdated" cups (i forget the version, maybe like 1.1.2; just use teh cups listed in the package manager) - and voila! There was the old familiar ugly green /brownish Cups interface, and my parallel port!

Lemme know if it works for you, or if you need the Cups version number.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x » Bugs (4.x dev)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0409s ][ Queries: 12 (0.0033s) ][ GZIP on ]